1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

Safari und Routerlogin geht nicht

Dieses Thema im Forum "Mac OS" wurde erstellt von andre10997, 24.04.2004.

  1. andre10997

    andre10997 Thread Starter MacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hallöchen,

    seit ein paar tagen verweigert safari 1.2 unerklärlicherweise das passwortgeschützte login auf die web-konfigurationsoberfläche meines routers.
    der dialog zur login/passworteingabe erscheint erst garnicht, ein weitersurfen, egal wo hin, ist auch nicht möglich - erst nach neustart des browsers.
    beim versuch passwortgeschütze seiten im internet zu erreichen, tritt das gleiche phänomen auf, der dialog zur login/passworteingabe erscheint ebenfalls nicht.

    ich habe safari erneut von apple geladen, sowie einen "reset" vorgenommen,
    nichts brachte aber gewünschten effekt.

    hat jemand eine idee ?
     
  2. beo

    beo MacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    237
    Zustimmungen:
    1
    Falls vorhanden, lösche doch einmal den Eintrag im Schlüsselbund für die Webseite des Routers.
    Gruss,
    beo
     
  3. andre10997

    andre10997 Thread Starter MacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi,

    den schlüsselbundeintrag habe ich gelöscht, leider klappts immer noch nicht.
     
  4. maceis

    maceis MacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    du kannst probehalber mal deine Voreinstellungen im Library/Preferences deine Homeordners umbennen (com.apple.Safari.plist oder so ähnlich).
    Dann noch einmal versuchen (Safari muss neu gestartet werden).
    Wenn es dann geht, sind die Voreinstellungen verhunzt.
    Entweder die alten editieren und den Fehler suchen oder die (automatisch) neu angelegten vewenden weiterverwenden.
     
  5. Macuser30

    Macuser30 MacUser Mitglied

    Mitglied seit:
    23.07.2002
    Beiträge:
    2.278
    Zustimmungen:
    21
    Hallo,

    geht bei mir mit Safari komischerweise nur mit dem ibook...auf dem PM mache ich den login mit Camino oder Firefox. Warum das auf dem einen Rechner mit Safari nicht geht...keine Ahnung....

    Gruß macuser30
     
  6. andre10997

    andre10997 Thread Starter MacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    preferences gelöscht, kein erfolg.
    komisch....ich habe fast das gefühl es geht seit der letzten softwareaktualiisierung nicht mehr.
     
Die Seite wird geladen...
Ähnliche Themen - Safari Routerlogin geht
  1. SteveHH
    Antworten:
    4
    Aufrufe:
    88
  2. Stutengarten
    Antworten:
    23
    Aufrufe:
    297
  3. thebuddha
    Antworten:
    4
    Aufrufe:
    224
  4. Uli_Media
    Antworten:
    0
    Aufrufe:
    102
  5. IsiT
    Antworten:
    1
    Aufrufe:
    102

Diese Seite empfehlen