Safari und Routerlogin geht nicht

  1. andre10997

    andre10997 Thread StarterMacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hallöchen,

    seit ein paar tagen verweigert safari 1.2 unerklärlicherweise das passwortgeschützte login auf die web-konfigurationsoberfläche meines routers.
    der dialog zur login/passworteingabe erscheint erst garnicht, ein weitersurfen, egal wo hin, ist auch nicht möglich - erst nach neustart des browsers.
    beim versuch passwortgeschütze seiten im internet zu erreichen, tritt das gleiche phänomen auf, der dialog zur login/passworteingabe erscheint ebenfalls nicht.

    ich habe safari erneut von apple geladen, sowie einen "reset" vorgenommen,
    nichts brachte aber gewünschten effekt.

    hat jemand eine idee ?
     
    andre10997, 24.04.2004
  2. beo

    beoMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    237
    Zustimmungen:
    1
    Falls vorhanden, lösche doch einmal den Eintrag im Schlüsselbund für die Webseite des Routers.
    Gruss,
    beo
     
  3. andre10997

    andre10997 Thread StarterMacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi,

    den schlüsselbundeintrag habe ich gelöscht, leider klappts immer noch nicht.
     
    andre10997, 24.04.2004
  4. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    du kannst probehalber mal deine Voreinstellungen im Library/Preferences deine Homeordners umbennen (com.apple.Safari.plist oder so ähnlich).
    Dann noch einmal versuchen (Safari muss neu gestartet werden).
    Wenn es dann geht, sind die Voreinstellungen verhunzt.
    Entweder die alten editieren und den Fehler suchen oder die (automatisch) neu angelegten vewenden weiterverwenden.
     
    maceis, 24.04.2004
  5. Macuser30

    Macuser30MacUser Mitglied

    Mitglied seit:
    23.07.2002
    Beiträge:
    2.262
    Zustimmungen:
    20
    Hallo,

    geht bei mir mit Safari komischerweise nur mit dem ibook...auf dem PM mache ich den login mit Camino oder Firefox. Warum das auf dem einen Rechner mit Safari nicht geht...keine Ahnung....

    Gruß macuser30
     
    Macuser30, 24.04.2004
  6. andre10997

    andre10997 Thread StarterMacUser Mitglied

    Mitglied seit:
    02.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    preferences gelöscht, kein erfolg.
    komisch....ich habe fast das gefühl es geht seit der letzten softwareaktualiisierung nicht mehr.
     
    andre10997, 24.04.2004
Die Seite wird geladen...
Ähnliche Themen - Safari Routerlogin geht
  1. Aladin033
    Antworten:
    12
    Aufrufe:
    244
    Aladin033
    17.07.2017
  2. mj
    Antworten:
    21
    Aufrufe:
    878
  3. luftikus143
    Antworten:
    5
    Aufrufe:
    205
    YoungApple
    04.07.2017
  4. SchappiMu
    Antworten:
    7
    Aufrufe:
    282
    oglimmer
    08.07.2017
  5. Kinzal
    Antworten:
    0
    Aufrufe:
    57