Safari und Mail Problem - HILFE

  1. djmatism

    djmatism Thread StarterMacUser Mitglied

    Mitglied seit:
    16.01.2005
    Beiträge:
    656
    Zustimmungen:
    0
    Hallo an alle!

    Ich habe seit heute ein riesen Problem.

    Irgendwie funktionieren die "Senden" Buttons unter Safari nicht mehr.
    Wenn ich bei GMX eine Mail verfasse und diese weschicken will, passiert gar nichts... er lädt und lädt und lädt....
    Beim einloggen bei eBay das selbe....

    Will ich unter Mail eine Nachricht versenden, zeigt er mir zwar brav "Daten senden (100% fertig)" an .. aber das wars dann auch... der komische Kreis auf der rechten Seite dreht und dreht sich....

    Hat irgendjemand eine Ahnung was daran schuld sein könnte?!
    Ich lade gerade das 10.3.9 Update neu runter.. vielleicht funktionierts danach..

    Übrigens.. Safari hab ich schon zurückgesetzt und den Cache hab ich auch geleert... hat aber nichts geholfen

    Lg mat
     
    djmatism, 02.05.2005
  2. marcg

    marcgMacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    32
    Zustimmungen:
    0
    Hey,
    ich würde es testweise mal mit mozilla firefox ausprobiren, um festzustellen ob es ein Internet oder ein Safari Problem ist.

    Man könnte sich aber auch den aufwand mit dem E-Mail über Internet ersparen, indem man sich das Mail einrichtet mit POP3 ;)

    much fun
    Marc
     
    marcg, 25.05.2005
Die Seite wird geladen...
Ähnliche Themen - Safari Mail Problem
  1. macuser3000x
    Antworten:
    2
    Aufrufe:
    432
    macuser3000x
    27.01.2016
  2. gentrylord
    Antworten:
    10
    Aufrufe:
    711
    gentrylord
    16.10.2015
  3. tomGRANDI
    Antworten:
    10
    Aufrufe:
    896
    tomGRANDI
    19.03.2015
  4. LukeStylewalker
    Antworten:
    3
    Aufrufe:
    411
    LukeStylewalker
    27.01.2015
  5. SpecialFighter
    Antworten:
    2
    Aufrufe:
    219
    SpecialFighter
    07.10.2014