Safari Seitenaufbau: Problem=langsam/-erst bei Doppelklick

  1. ulidus

    ulidus Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    -habe da ein merkwürdiges Phänomen, was Safari 2.04 extrem hakeln lässt:
    bei Aufbau einer neuen Seite reagiert Safri (meist) erst, wenn man noch ein zweites mal in der Funktionsleiste auf Enter/bzw. refresh drückt!

    -habe bereits die -history.plist, die Icons, und com.apple.Safari.plist gelöscht....
    -ähnliches auf meinem ibook (gleiches System, etc) noch nie gehabt..?

    -hat da jemand NOCH irgendeine Idee..???

    <iMac G5 1,8Ghz/ Mac OsX 10.4.8>
     
    ulidus, 01.12.2006
  2. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    seit wann tritt es auf ?
    safari schon mal zurück gesetzt ?
    eisman
     
    eisman, 01.12.2006
  3. ulidus

    ulidus Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    -danke! -ja Cache gelöscht, und zurückgesetzt schon einige male...
    -dann ist auch für kurze Zeit erstmal besser! -aber dann (-und ich spreche nicht von der eingebauten Verzögerung/auch schon zurückgeschraubt) bals wieder erst eine "Reaktion", wenn nochmals enter/refresh gedrückt...
     
    ulidus, 01.12.2006
  4. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    hast du irgendwelche Plugs geladen
    SEIT WANN IST DAS PROBLEM ??????
    eisman
     
    eisman, 01.12.2006
  5. ulidus

    ulidus Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    ..hab keine Idee, was für Plugs das sein sollten....?
    Habe das ganze System mit dem "migrationsassistenten" von meinem iBook
    übertragen, -was auch super funktionierte- als ich die Erstinstallation gemacht habe... -und seit dem ist das so..???
     
    ulidus, 01.12.2006
  6. ulidus

    ulidus Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    ...sonst: KEINE weitere Idee...?-)
     
    ulidus, 01.12.2006
  7. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    kann sein daß das migration nicht korrekt kopiert hat.
    Dann würde ich nochmals auf das letzte Update !0.4.8 machen,
    sollte es dann nicht funkt. würde ich noch das letze Sicherheitsupdate was
    sei Mittwoch läuft draufknallen

    eisman
     
    eisman, 01.12.2006
  8. ulidus

    ulidus Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    11
    Zustimmungen:
    0
    -Das 10.4.8 hat nichts gebracht..?-(
    Ich versuchs jetzt mal mit dem Sec-Update 2009/007

    -Also bei geladene Plug-ins hab ich mal geschaut:
    QuickTime Plug-In 7.1.3
    Cult3D Mozilla Plug-in for Mac OS X
    Java Plug-in Java 1.3.1 Plug-in
    Shockwave for Director
    Java Plug-in (CFM)
    Java 1.3.1 Plug-in (CFM)
    Shockwave Flash Shockwave Flash 9.0 r28
    Verified Download Plugin
    Digital Rights Management Plugin
    RealPlayer Plugin

    -ist da vielleicht irgendwas "kpmisch" -oder nicht aktuell?? (-Java..!??)
     
    ulidus, 04.12.2006
  9. JackMac169

    JackMac169MacUser Mitglied

    Mitglied seit:
    14.06.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Safari bleibt weiss

    Ich hab auch das Problem mit Safari:

    Neue Seiten werden manchmal nicht angezeigt und erst mit RELOAD erscheint die Seite.

    Was geht da ab?

    Safari Version 2.0.4 (419.3)
    Plugins:
    Quartz Composer
    Flip4Mac 2.1
    QuickTime 7.1.6
    iPhotoPhotocast
    Shockwave Flash
    Jva Plug-in for Cocoa
    Verified Download
     
    JackMac169, 12.06.2007
Die Seite wird geladen...
Ähnliche Themen - Safari Seitenaufbau Problem=langsam
  1. Ebbe77
    Antworten:
    7
    Aufrufe:
    6.551
  2. robin
    Antworten:
    15
    Aufrufe:
    5.053
  3. Paciencia
    Antworten:
    16
    Aufrufe:
    4.603
    aao_scout
    07.11.2008
  4. marco21
    Antworten:
    37
    Aufrufe:
    2.854
    Kagemaru
    27.05.2007