Safari öffnet mit Fehlermeldung und funktioniert anschließend nicht mehr.

  1. korgon

    korgon Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Hallo an alle.

    Hab da ein kleines/grosses Problem.

    Und zwar startet Safari mit der Meldung:

    "There was an error loading the search channel repository. The server is probably down."

    Ich vermute mal das wird von AcidSearch verursacht, kann aber in den AS-Einstellungen keinen Fehler finden.

    Anschliessend öffnet dann Safari bringt aber die Fehlermeldung es kann kein Server gefunden werden.

    Jetzt hab ich da einen Thread gefunden, allerdings auf spanisch.

    Weiß einer von euch zum Thema bescheid oder kann jemand spanisch??

    Hier der Link -> http://www.macuarium.com/foro/index.php?showtopic=187849

    Danke schonmal im vorraus.

    Grüssle

    korgon
     
    korgon, 14.03.2007
    #1
  2. korgon

    korgon Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Hm. Die Softwareaktualisierung tut auch nicht mehr.

    Bin jetzt echt ratlos.

    Weil Skype,Firefox,Mail tut ohne Probleme.

    Weiss da keiner was??
     
    korgon, 14.03.2007
    #2
  3. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    mal die Caches in Safari loeschen - und vielleicht auch den preference file ~/Library/Preferences/com.apple.safari.plist

    Die Softwareaktualisiereung duerfte ein anderes Problem sein
     
    lundehundt, 14.03.2007
    #3
  4. korgon

    korgon Thread Starter MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Alles schon gemacht, leider ohne Erfolg.

    Hab jetzt AcidSearch runtergeschmissen bringt aber auch nichts.

    In dem spanischen Thread steht wohl was von DNS( wenigstens etwas verstanden) aber was das damit zu tun haben soll ist mir Rätselhaft.

    EDIT: hat sich erledigt! als HTTP-Proxy war localhost eingetragen. warum und wie auch immer.
     
    korgon, 14.03.2007
    #4
Die Seite wird geladen...
Ähnliche Themen - Safari öffnet Fehlermeldung
  1. Croxxx69
    Antworten:
    1
    Aufrufe:
    329
    Croxxx69
    24.10.2015
  2. Master chief
    Antworten:
    6
    Aufrufe:
    1.437
    eMac_man
    22.12.2014
  3. DenMen
    Antworten:
    7
    Aufrufe:
    944
    blue apple
    11.12.2014
  4. Olibaer
    Antworten:
    12
    Aufrufe:
    1.594
    beatles
    13.01.2015
  5. hjeuck
    Antworten:
    6
    Aufrufe:
    950
    Pill
    03.03.2013