Benutzerdefinierte Suche

Safari, nein - Firefox, ja?

  1. orgonaut

    orgonaut Thread StarterMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Hallo! Kann mir jemand sagen warum der Link http://www.unilog.at/expertise/training/ mit Firefox zwar geht aber mit Safari nicht?
     
    orgonaut, 15.11.2004
  2. Dr. NoPlan

    Dr. NoPlan

    Apfel +k Popups unterdrücken ausschalten dann gehts. ;)
     
    Dr. NoPlan, 15.11.2004
  3. orgonaut

    orgonaut Thread StarterMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Danke, aber leider... Die PopUps sind bei mir in Safari per Default unterdrückt. Mit oder ohne aktiven PopUps ändert sich bei mir gar nichts. Ich sehe immer nur die "Menüzeile" der Webseite.

    Übrigens verwende ich mit Safari 1.2.4 (v125.11) die wie ich hoffe aktuellste Version für Mac OS 10.3.6
     
    orgonaut, 15.11.2004
  4. jokkel

    jokkelMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    3.692
    Zustimmungen:
    7
    Bei mir lädt die Seite ohne Probleme mit Safari und unterdrückten Pop-Ups.
     
    jokkel, 15.11.2004
  5. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Hier am PC Firefox geht es wunderbar!

    Wie oft darf eigentlich der Tag <tbody> im Quellcode stehen?
    Der taucht da öfters auf.
     
    ThaHammer, 15.11.2004
  6. antebe

    antebeMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    177
    Zustimmungen:
    6
    Sorry, aber mit Safari 1.2.4 funktioniert es bei mir einwandfrei... :)
    Habe aber auch standardmäßig die Pop-Ups deaktiviert?!
     
    antebe, 15.11.2004
  7. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0

    Wenn du <body> meinst nur ein mal.
     
    Arclite, 15.11.2004
  8. orgonaut

    orgonaut Thread StarterMacUser Mitglied

    Mitglied seit:
    09.08.2004
    Beiträge:
    10.237
    Zustimmungen:
    769
    Also ich sehe nur oben die graue Zeile mit "Expertise/Referenzen/International/..." und unten eine graue Zeile mit "AGB" und diversen Symbolen, dazwischen ist eine weiße Fläche. Auch wenn ich "Reload" drücke ändert sich nichts daran. Der Link http://www.unilog.at/expertise/training/ wird übrigens automatisch zu http://www.unilog.at/default.asp?file=/expertise/training/default.asp umgewandelt. Da die Einstiegsseite http://www.unilog.at/ aber auch nicht mehr geht (ging noch befor ich das mit dem Link ausprobiert habe...), muss es ein spezieller Fehler meines Safari sein. - Aber welcher? Bisher funktionieren andere Seiten problemlos.
     
    orgonaut, 15.11.2004
  9. KAMiKAZOW

    KAMiKAZOWMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Wenn ich die Seite mit Firefox öffne, steht unten "< tr>". Bei Safari geht die Seite bis ich auf irgendetwas klicke.
    Grund für so komisches Verhalten könnte sein, dass die Page so rein gar nichts mit HTML-Standards zu tun hat.
    Siehe http://validator.w3.org/check?uri=http://www.unilog.at/home.asp


    http://validator.w3.org/check?uri=http://www.unilog.at/expertise/training/default.asp spuckt sogar einen "fatal error" aus (und das weil irgendwer einen Bindestrich im Character-Coding vergessen hat).
    Selbst wenn man iso-8859-1 im Validiator erzwingt, kommt ein nicht viel besseres Ergebnis raus: http://validator.w3.org/check?uri=h...fault.asp&charset=iso-8859-1+(Western+Europe)
     
    KAMiKAZOW, 15.11.2004
Die Seite wird geladen...