Safari Kodierungsproblem (UTF-8)

Diskutiere das Thema Safari Kodierungsproblem (UTF-8) im Forum Mac OS Apps

  1. lordgandalf

    lordgandalf Thread Starter unregistriert

    Beiträge:
    45
    Zustimmungen:
    0
    Mitglied seit:
    09.01.2006
    Hallo,
    ich habe ein Problem, seit ich OS X neu installiert habe zeigt Safari alle
    Seite die mit UTF-8 kodiert sind falsch an. Es kommen anstelle der normalen europäischen Schriftzeichen nur sehr merkwürdige Zeichen.
    Ich habe schon mit den Kodierungen von Safari herumprobiert, aber ohne erfolg.

    Würde mich über möglichst schnelle Hilfe sehr freuen.
     
  2. orgonaut

    orgonaut Mitglied

    Beiträge:
    10.251
    Zustimmungen:
    770
    Mitglied seit:
    09.08.2004
    • Warum hast Du Mac OS X neu installiert?
    • Wie hast Du es installiert? (Komplett neu oder „Archivieren und Installieren“?)
    • Links zu den nicht funktionierenden Seiten?
    • Welches Safari? Version 2 oder 3?

    Was mir spontan einfällt:
    • Safari-Menü „Safari zurücksetzen“
    • Rechte reparieren…
     
  3. lordgandalf

    lordgandalf Thread Starter unregistriert

    Beiträge:
    45
    Zustimmungen:
    0
    Mitglied seit:
    09.01.2006
    Wegen einem Problem, hatte aber nichts damit zu tun.

    Archiviert und neu installiert.

    http://www.bosb.de/

    Safari 2.0.3 (ich finde kein Update für 2.0.4)

    Mac OS X 10.4.10 (Dummerweise, kann es da dran liegen, denke nämlich es ist das neue Update!)

    Die beiden Sachen habe ich schon gemacht, nützt nichts,
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...