Safari ist böse mit meinem 12" PB!!!

  1. hankriemen

    hankriemen Thread Starter MacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    130
    Zustimmungen:
    0
    Moin,

    seit ca. zwei Tagen hat sich mein PB wohl mit Safari zerstritten. Nach nur kurzer Zeit im Netz benötigt Safari ca 85% meiner CPU-Auslastung und folglich fängt der Lüfter an zu heulen.
    Wenn ich Safari dann beende und neustarte, kann ich wieder einige Zeit surfen, bevor es wieder zu bechriebenem Problem kommt.
    Woran könnte dies liegen?
     
    hankriemen, 17.04.2006
    #1
  2. sebsebseb

    sebsebseb MacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    1.101
    Zustimmungen:
    0
    Das passiert bei mir auch manchmal...
     
    sebsebseb, 17.04.2006
    #2
  3. Leslie

    Leslie MacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    435
    Zustimmungen:
    13
    editiert
     
    Leslie, 17.04.2006
    #3
  4. tobi2009

    tobi2009 MacUser Mitglied

    Mitglied seit:
    23.05.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Gibt schlimmeres. Mein Safari merkt sich seid heute seine Einstellungen nicht mehr. Sprich die Startseite wechselt immer wieder zur Standard Apple Seite und jedesmal fehlt die Tab Leiste :( Ist glaub teils bei anderen Programmen auch so, bin noch auf der Fehlersuche. Falls jemand nen Tipp hat bin ich sehr dankbar...
     
    tobi2009, 17.04.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - Safari böse meinem
  1. tstueh
    Antworten:
    4
    Aufrufe:
    116
  2. softdown3
    Antworten:
    8
    Aufrufe:
    156
    softdown3
    04.07.2017
  3. HASosx
    Antworten:
    6
    Aufrufe:
    409
    HASosx
    24.06.2017
  4. sculptor
    Antworten:
    9
    Aufrufe:
    403
  5. Mr Hedburns
    Antworten:
    3
    Aufrufe:
    394
    tamuli
    13.03.2017