Safari hängt beim Tippen in manchen Foren

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Dennis77, 20.12.2004.

  1. Dennis77

    Dennis77 Thread Starter MacUser Mitglied

    Beiträge:
    1.098
    Zustimmungen:
    26
    Mitglied seit:
    16.01.2004
    Einen schönen guten Abend zusammen.


    Folgendes Problem habe ich (iMac G5, 18,8 GHZ, 2 GB RAM; OS X 10.3.7, Safari 1.2.4 (v125.12) ).


    Und zwar ist in einem Forum, welches ich häufig nutze, die Software von phpbb (oder wie das heißt) auf vBulletin 3.0.3 umgestellt worden. Also die gleiche Software wie hier auch.
    Hier hatte ich mit Safari noch nie Probleme. Ich kann tippen, so schnell ich möchte (und kann), die Anzeige der Buchstaben ist absolut zeitgleich.

    In dem MINI-Forum jedoch hängt die Anzeige der Buchstaben hinterher. Ich kann also schneller tippen, als die Buchstaben am Monitor angezeigt werden. Die Einstellungen für die Tastatur habe ich schon gecheckt, alles ok. Was mich wirklich stutzig macht; wenn ich dort eine PN schreibe, habe ich keinerlei Probleme. Nur, wenn ich ein Posting verfasse, ist das so. Und um die Verwirrung total zu machen; andere Leute haben mit Safari (alles absolut identisch zu meinen "Daten"; also Versionen, etc.) keinerlei Probleme.

    Den Cache und die cookies habe ich bereits gelöscht. Hat nichts gebracht.

    Hat jemand von Euch einen Lösungsvorschlag parat? Die icons der Lesezeichen möchte ich eigentlich nicht löschen.
     
  2. thephaser

    thephaser MacUser Mitglied

    Beiträge:
    785
    Zustimmungen:
    4
    Mitglied seit:
    27.05.2004
    habe gleiches problem mit meinem ibook in ikonboard-foren. war mir auch schon immer störend aufgefallen. habe aber auch noch keinen plan woran das liegen könnte.
     
  3. pd666

    pd666 MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    Mitglied seit:
    10.01.2004
    Das Problem habe ich auch! Meiner Meinung nach liegt das daran, dass viele animierte GIFs auf der Seite angezeigt werden. Dann schnellt die auslasten im auf fast 100%.
    Weiss auch nicht, was das soll. Safari kommt damit wohl irgendwie nich klar...
     
  4. Dennis77

    Dennis77 Thread Starter MacUser Mitglied

    Beiträge:
    1.098
    Zustimmungen:
    26
    Mitglied seit:
    16.01.2004
    Aber in dem MINI-Forum ist doch kaum was an animierten GIFs, finde ich. Seltsam. Also... muß ich wohl damit leben.
     
Die Seite wird geladen...

Diese Seite empfehlen