Safari, Google und erweiterte Einstellungen

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Mellifera, 11.08.2005.

  1. Mellifera

    Mellifera Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    02.02.2005
    Nachdem ich nun schon seit mehreren Tagen an meinem Verstand zweifle, hier die Bitte um den entscheidenden Hinweis:

    Unter den erweiterten Einstellungen habe ich Google derart eingestellt, dass sich beim Anklicken eines Links ein neues Fenster öffnen soll. Seit ein paar Tagen funktioniert dies nicht mehr. Es öffnet sich zwar wie gewünscht ein Fenster mit der gewählten Adresse, doch in dem Fenster, in dem Google eigentlich stehen bleiben sollte, wird diese Adresse ebenfalls geladen.

    Ich habe wissentlich nichts verstellt, Google-Cookie löschen, Cache und Verlauf leeren hat nichts geändert. Natürlich kann ich dieses Problem durch Tabs umgehen, es ändert aber nichts daran, dass ich wie die Henne auf dem Ei sitze und brüte, das Küken aber nicht schlüpfen will.

    :confused:
     
  2. santigua

    santigua MacUser Mitglied

    Beiträge:
    2.158
    Zustimmungen:
    243
    Mitglied seit:
    18.07.2004
    HALLO!

    Habe EXAKT das gleich Problem hier!!!

    Habe einer der Updates im Verdacht kann aber nicht sagen ab wann es aufgetreten ist.....

    So'n Murks!!!

    Hat jemand ne idee????
     
  3. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    Ich hab das grad mal so eingestellt. Also bei mir geht es. Hab Tabs aktiviert (auch für Links aus anderen Programmen).
    Wenn ich in Google einen Link anklicke, öffnet sich ein neues Fenster, das alte bleibt unverändert.
    Was für Plugins habt ihr denn installiert?
     
Die Seite wird geladen...

Diese Seite empfehlen