Safari gääähn, sehr langsam

  1. pash

    pash Thread Starter MacUser Mitglied

    Mitglied seit:
    22.08.2003
    Beiträge:
    270
    Zustimmungen:
    0
    Guten Abend an die Mac Gemeinde!

    Woran kann es liegen dass Safari bei mir teilweise sehr sehr langsam läuft. Balken geht meistens bis anfang www macht dann eine Pause von 1-2 sekunden und läuft dann weiter. Während der Pause klackert die Festplatte ein wenig herum (Toshiba, nicht gerade die leiseste).

    Is teilweise echt nervig. Tritt nicht bei allen Seiten auf aber in letzter Zeit immer öfter. Hab übrigens 768 Mb Ram.

    Lg

    Pash
     
    pash, 09.12.2004
    #1
  2. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Das kann an der Namensauflösung liegen! Die URL's müssen ja in IP-Nummern übersetzt werden. Sind die Nameserver eines Providers ausgelastet, dauert die Antwort lange. Da das nicht immer der Fall ist wird eine Seite mal zügig und ein anderes mal langsam geladen. Ganz arg sind Seiten mit vielen Links darauf, es muß jeder Link gewandelt werden!

    Als Test:

    lade z. B.

    http://www.heise.de und dann
    http://193.99.144.71

    wichtig ist, daß Du eine Seite mit wenig externen links nimmst. Ist die zweite Variante deutlich schneller, dann ist der DNS schuld ( der eben diese Namensauflösung machen soll).
     
    wegus, 09.12.2004
    #2
  3. Dennis77

    Dennis77 MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    1.098
    Zustimmungen:
    26
    Hast Du bei Deinen Lesezeichen eventuell viele mit Icons? Bei Macuser z.B. das MU im blauen Punkt, etc.? Ich habe mal gelesen, daß diese Safari verlangsamen können. Wie man Abhillfe schafft; ich bin überfragt. Wenn ich noch wüßte, wo ich es gelesen habe, würde ich nachsehen.
     
    Dennis77, 09.12.2004
    #3
  4. Dr. NoPlan

    Dr. NoPlan

    wie Dennis schon meinte, Bookmarks löschen.
    Auch ein regelmäßes löschen des Caches hält
    Safari bei Laune.

    Bookmarks lassen sich übrigens mit Onyx oder Cocktail,
    kompfortabel killen, erhältlich bei defekter Link entfernt
     
    Dr. NoPlan, 09.12.2004
    #4
  5. derpeer

    derpeer MacUser Mitglied

    Mitglied seit:
    28.03.2004
    Beiträge:
    174
    Zustimmungen:
    1
    Wenn wirklich Pausen auftreten oder sogar Verbindungsabbrüche, probier mal die MTU anders zu setzen. Hilft aber nur, wenn Du keinen DSL Router hast ;-) ... wobei, dann könntest Du die am DSL Router ändern. Achtung, vor allem Freenet ist da sehr empfindlich ...
     
    derpeer, 09.12.2004
    #5
  6. grabmeru

    grabmeru MacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    588
    Zustimmungen:
    3
    Unter ~Library/Safari den Ordner "Icons" löschen und an gleicher Stelle irgendeine Datei (leere Textdatei reicht, keine Endung!) mit Namen "Icons" anlegen und Zugriffsrechte auf "Nur lesen" setzen. Macht keine Probleme, ist aber m.E. ein bißchen Glaubenssache, ob's hilft.
     
    grabmeru, 09.12.2004
    #6
  7. hertzchen

    hertzchen MacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    es hilft - einfacher ordnerinhalt löschen und dann dem ordner die rechte nehmen...

    weitere möglichkeiten:

    option zum automatischen ausfüllen von formularen deaktivieren
    dns server in netzwerkeinstellungen angeben
    mtu-wert auf 1492 setzen, macht xupport inkl. startup skript
    3000er flat beantragen :D
    sich in geduld üben :D :D
     
    hertzchen, 09.12.2004
    #7
Die Seite wird geladen...
Ähnliche Themen - Safari gääähn sehr
  1. DoroS
    Antworten:
    1
    Aufrufe:
    139
    DoroS
    21.05.2017
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    161
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    860
    Olivetti
    20.04.2017
  5. mds
    Antworten:
    1
    Aufrufe:
    565