Safari Fenster "kleben" an oberer Menüleiste

Dieses Thema im Forum "Mac OS Software" wurde erstellt von tzippy, 10.02.2005.

  1. tzippy

    tzippy Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2003
    Beiträge:
    1.148
    Zustimmungen:
    6
    ich habe folgendes problem: alle meine safari "hauptfenster", also keine "pop-ups" hängen oben an der menüleiste fest. ich kann sie nach links und rechts verschieben. aber sobald ich sie weiter nach unten verschieben, "springen" sie immer wieder an die leiste oben zurück. ich habe gestern 10.3.8 installiert, aber davor verhielt es sich genauso. Safari liegt auch in der neusten Version vor.
    wer kann mir helfen?
    Danke im Voraus!
     
  2. tzippy

    tzippy Thread Starter MacUser Mitglied

    Mitglied seit:
    03.06.2003
    Beiträge:
    1.148
    Zustimmungen:
    6
    Hilfe! mein Mail-Fenster verhält sich jetzt genauso! Dafür is bei Safari wieder alles in ordnung...
    weiß denn keiner einen Rat?
     
  3. Coati

    Coati MacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.220
    Zustimmungen:
    54
    Japp, ist bei mir auch so von Zeit zu Zeit! Ich hab 10.2.8 !! Vor ein
    paar Wochen habe ich das hier auch gefragt, scheint aber bei keinem
    anderen aufzutreten.
    Jetzt könnte man forschen , welche Gemeinsamkeiten unsere Systeme
    haben, und das Prob. Schritt für Schritt einkreisen.

    (-:
     
  4. hertzchen

    hertzchen MacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    ich wird als erstes mal die preferences für betroffene programme löschen und neu booten...

    finder: zu finden unter >system>user>deinaccount>library>preferences>dort ist es die datei: com.apple.finder.plist


    mail analog im selben ordner: com.apple.mail.plist

    und jetzt ratet mal wie safari dann lautet
     
  5. mrthomasd

    mrthomasd MacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.627
    Zustimmungen:
    146
    Ich hatte das auch mal auf meinem alten iBook mit Jaguar.
    Ich hatte dann den finder neu gestartet und die Sache lief wieder ...