Safari Fehler nach 10.6 Update

sciuk

Aktives Mitglied
Thread Starter
Registriert
29.05.2005
Beiträge
1.049
1. Safari hat ein Flash-plugin Problem das dazu führt, dass keine Youtube Videos mehr angeschaut werden können.

2. Der rechte Rollbalken verschwindet manchmal (nicht reproduzierbar) obwohl noch Inhalt unterhalb des Bildschirms verfügbar wäre.

Zu1.: Neuinstallation des FLashplugins hat bis jetzt keine Besserung gebracht

Zu2.: Einzig neustart und die Seite über den Verlauf aufrufen hilft.


Für Lösungsvorschläge bin ich dankbar!

PS: 20minuten suche über die Suche hat mir nicht geholfen. (Für etwaige Menschen die nichts besseres zu tun haben auf die Suche zu verweisen: wenn ihr einen link zur Lösung gefunden habt, einfach hier posten - Danke)
 

maba_de

Aktives Mitglied
Registriert
15.12.2003
Beiträge
17.439
hast du Safari mal im 32Bit Modus gestartet?
 

sciuk

Aktives Mitglied
Thread Starter
Registriert
29.05.2005
Beiträge
1.049
Hmmm, also nach Deiner Antwort habe ich in Programme die Info von Safari aufgerufen und dort auf 32bit gestellt.

Bin gespannt ob das hilft......hattest DU denn die beiden Fehler auch und sind sie seit der Umstellung verschwunden?
 

maba_de

Aktives Mitglied
Registriert
15.12.2003
Beiträge
17.439
ehrlich gesagt nicht, aber ich habe gelesen, das Safari im 64 Bit Modus wohl Probleme mit Plugins haben soll.

Und, hat es geholfen?
 

sciuk

Aktives Mitglied
Thread Starter
Registriert
29.05.2005
Beiträge
1.049
ehrlich gesagt nicht, aber ich habe gelesen, das Safari im 64 Bit Modus wohl Probleme mit Plugins haben soll.

Und, hat es geholfen?

ja das flash plugin läuft damit, aber die Rollbalken verabschieden sich immer noch wahllos
 
Oben Unten