Safari Enhancer - Installationsproblem

  1. floiii

    floiii Thread Starter MacUser Mitglied

    Mitglied seit:
    15.05.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo liebe Macuser ...

    Ich bin seit einer knappen Woche auch "switched" und bin bislang sehr begeistert von meinem 15" Powerbook! Ich nutze Tiger und somit auch den vorinstallierten Safari-Browser, welcher mir einige Probleme bringt, nämlich ich kann eine mir wichtige Seite www.friendchasing.de zwar öffnen, allerdings sagt mir die Seite, dass ich keinen kompatiblem Brower nutze. Selbst mit dem IE für Mac geht es nicht, denn der IE schließt sich ständig von alleine und ich kann mich wieder neu einloggen.
    Wenn ich es richtig verstanden habe habe, dann kann ich mit dem Safari Enhancer der Seite vorglaukeln, dass ich einen Windows IE nutze, und die Seite somit funktioniert! Beim installieren des Enhancers muss ich allerdings ein Administrator-Kennwort eingeben. Ich musste bei der Inbetriebnahme meinem Powerbooks ein PW eingeben, und dieses nutzte ich auch hier, doch leider rührte sich nichts. Nachdem ich apple+esc drückte, bekam ich angezeigt, dass ich anscheinend ein falsches PW nutzte. Aber welches muss ich da nehmen??? Irgendwie bin ich wirklich ratlos..

    Ich hoffe um Hilfe ..

    Gruß
    Florian
     
    floiii, 15.05.2005
    #1
  2. Aronnax

    Aronnax MacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Hallo
    zur Seite - die funzt mit Firefox - Camino wird also sicher auch gehen
    mit Safari klappt das einloggen nicht

    zum Safari Enhancer und der Seite einen Windows IE vorglaukeln - hilft bei dieser Seite nicht - und auch ansonsten fast nie

    zum Passwort:
    schau hier vorbei: http://www.thinkmacosx.ch/code/php/ausgabe.php?Kapitel,benutzer,exakt,fliesstext#benutzer_passwort
     
    Aronnax, 15.05.2005
    #2
  3. floiii

    floiii Thread Starter MacUser Mitglied

    Mitglied seit:
    15.05.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Zuerst mal vielen Dank zu dem hilfreichen und für mich doch interessanten Link! :)

    Das Problem mit der Seite konnte leider noch immer nicht gelöst werden. Das Loginproblem mit Safari stellte ich bereits fest, und wechselte somit zum IE, welcher die Seite einigermaßen darstellt, sich leider immer wieder von alleine schließt. Bei Firefox und Camilo habe ich zwar die bisher beste Darstellung, auch der Login klappt reibungslos, allerdings enthält die Seite eine sich ständig refreshende Online-Liste. Diese wird mir bei beiden nicht angezeigt. Leider ist diese Online-Liste Hauptbestandteil der ganzen Seite. :-/

    Florian
     
    floiii, 15.05.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Safari Enhancer Installationsproblem
  1. DoroS
    Antworten:
    1
    Aufrufe:
    139
    DoroS
    21.05.2017
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    161
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    860
    Olivetti
    20.04.2017
  5. M8_NX
    Antworten:
    1
    Aufrufe:
    481
    Big Hornet
    19.06.2005