Safari - Bild hochladen in Ebay

  1. uva

    uva Thread StarterMacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo zusammen,

    bin seit ca. 3 Wochen relativ glücklicher Switcher (iMac Core Duo 17").

    Gestern wollte ich zum ersten Mal mit meinem Mac einen Artikel bei Ebay zum Verkauf einstellen un d bin daran gescheitert, ein Bild des Artikels hochzuladen.

    Ich kann in dem Verkaufsprozess von Ebay das Bild noch auswählen, wenn ich dann den Weiter-Button drücke, lande ich auf der Ebay Startseite. Ich habe das Gleiche testweise mit Camino 1.0 (Universal) ausprobiert mit dem gleichen Effekt. Ich Newsforen habe ich gelesen, dass das aktuelle Safari keine Probleme mit dem Upload merhr haben soll. Leider geht es bei mir nicht.

    Hat jemand eine Idee oder Lösung? Ich möchte ungern meine Windowskiste reaktivieren müssen.

    Danke
     
  2. Neele

    NeeleMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    874
    Zustimmungen:
    0
    Neele, 18.02.2006
  3. TheMagnificent

    TheMagnificentMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Ich habe genau das gleiche Problem. Keine Chance mit Safari - auch Änderungen an einem Artikel o.ä. sind nicht möglich, ich lande immer wieder auf der Startseite. Nur Firefox konnte da Abhilfe schaffen! Jemand eine Idee?
     
    TheMagnificent, 18.02.2006
  4. Chicago Whistle

    Chicago WhistleMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    2.377
    Zustimmungen:
    14
    cookies akzeptieren? Ich habe da mit Safari auch keine Probleme.
     
    Chicago Whistle, 18.02.2006
  5. uva

    uva Thread StarterMacUser Mitglied

    Mitglied seit:
    26.01.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hat leider nicht geholfen. Zur ergänzenden Information: Ich habe die Intel Version von Mac OS X 10.4.5 und alle neusten Updates eingespielt.

    Weiss jemand sonst noch einen Tip?
     
  6. Nightbreezer

    NightbreezerMacUser Mitglied

    Mitglied seit:
    19.09.2004
    Beiträge:
    520
    Zustimmungen:
    2
    Früher ging es ohne Probleme, seit ich den Intel Imac habe (Alle updates) habe ich das selbe Problem. Hoffe mal das dieser Fehler beim nächten Update weg ist.

    Anscheinend ist es nur bei Intel Chip usern der Fall.
     
    Nightbreezer, 27.02.2006
  7. TheMagnificent

    TheMagnificentMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Ich denke das ist der Quell allen Übels ;) Ist bei mir auch so - an den Cookies liegt es jedenfalls nicht...
     
    TheMagnificent, 27.02.2006
  8. XVCD

    XVCDMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    1.369
    Zustimmungen:
    51
    Liegt wahrscheinlich an der Browsererkennung, die ja -je nach Browser-ID- diverse Dialogboxen und Tools bei der Artikel-einstellen-Seite nicht anzeigt.
    Ggf. mal einen Browser-ID Patcher für Safari installieren (sofern es das gibt), mit dem sich die Browser(er)kennung auf IE umstellen/vorgaukeln läßt. Dann sollte es klappen.
    Ansonsten läuft das mit dem Feuerfuchs problemlos.
     
    XVCD, 27.02.2006
Die Seite wird geladen...
Ähnliche Themen - Safari Bild hochladen
  1. wuschiba
    Antworten:
    0
    Aufrufe:
    31
  2. Mindmaze
    Antworten:
    2
    Aufrufe:
    299
    Mindmaze
    03.06.2017
  3. DenMen
    Antworten:
    7
    Aufrufe:
    945
    blue apple
    11.12.2014
  4. NeoSD
    Antworten:
    13
    Aufrufe:
    609
  5. max_9.2.1
    Antworten:
    4
    Aufrufe:
    1.323
    max_9.2.1
    26.01.2005