Safari 3.1. - Links funktionieren nicht

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von markks06, 01.04.2008.

  1. markks06

    markks06 Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    4
    Mitglied seit:
    15.10.2006
    Hallo,
    seit dem update auf die 3.1. Version habe ich folgenden Fehler

    Beim Doppel-Klick auf einen Link/URL passiert NICHTS,
    Mausklick rechts funktioniert weiter.
    Auch andere Funktionen, die über Klickbefehle ausgeführt werden
    (etwa Ordner leeren beim Spamordner o. ä.) bleiben ohne Reaktion.
    Firefox o.a. browser funktionieren einwandfrei.

    Hat jemand einen Rat für mich?

    Danke!
    markks
     
  2. tuedel125

    tuedel125 MacUser Mitglied

    Beiträge:
    1.058
    Zustimmungen:
    140
    Mitglied seit:
    09.12.2007
    Irgend ein Plug-In installiert? Safaristand, Pithhelmet o.ä.?

    Da soll es Probleme geben.
     
  3. markks06

    markks06 Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    4
    Mitglied seit:
    15.10.2006
    ja - TabExpose'.
    Wie / Wo krieg ich das wieder raus?
     
  4. tuedel125

    tuedel125 MacUser Mitglied

    Beiträge:
    1.058
    Zustimmungen:
    140
    Mitglied seit:
    09.12.2007
    Hier ist mal ein Ausschnitt des Handbuchs:

    TabExposé is located inside the InputManagers folder of your computer's Library folder.
    To uninstall it, simply delete it from there (it will ask you to authenticate as your computer administrator) and restart Safari.

    Am Besten, nur woanders hin verschieben. Damit kannst du es, wenn es doch nicht der Störer war, wieder zurück kopieren.
     
  5. MacOSY

    MacOSY MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    5
    Mitglied seit:
    16.03.2006
    Doppelklick im Browser?

    Normalerweise tut's ein einfacher ...
     
Die Seite wird geladen...

Diese Seite empfehlen