Safari 2.03 unter 10.4.4 laaaangsam!!!

  1. zentrifuge

    zentrifuge Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Moin!
    Hat jemand auch folgendes Problem?:

    Unter 10.4.4 und Safari 2.03 kann ich keine Seite mehr ansurfen ohne den Browser 2-3mal zu aktualisieren.
    Ich surfe mit Powerbook 12" Bj. Sept.05 über WLAN. Airport zeigt mir volle Leistung an.

    Weiß jemand weiter?

    Gruß zentrifuge
     
    zentrifuge, 26.02.2006
    #1
  2. r.tosh

    r.tosh MacUser Mitglied

    Mitglied seit:
    12.03.2003
    Beiträge:
    752
    Zustimmungen:
    0
    aktualisier doch mal auf 10.4.5, vielleicht hilfts ;)
     
    r.tosh, 26.02.2006
    #2
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Schon mal zurückgesetzt oder den Cache geleert oder andere/keinen DNS Server eingetragen.
     
    marco312, 26.02.2006
    #3
  4. zentrifuge

    zentrifuge Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Korrektur: Habe schon 10.4.5
     
    zentrifuge, 26.02.2006
    #4
  5. zentrifuge

    zentrifuge Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Kein DNS usw. habe ich auch ausprobiert. War danach wieder schön flüssig. Nach einer Stunde wieder alles beim alten...
     
    zentrifuge, 26.02.2006
    #5
  6. Lynhirr

    Lynhirr MacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Es gäbe da verschiedenes:

    - in User/Library/Preferences die Datei "com.apple.Safari.plist" löschen
    - Safari in einem neue User mal testen
    - Den Ordner User/Library/Safari/Icons leeren und die Rechte auf "Nur lesen" setzen
     
    Lynhirr, 26.02.2006
    #6
  7. zentrifuge

    zentrifuge Thread Starter MacUser Mitglied

    Mitglied seit:
    05.07.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo Lynhirr,

    alles schon probiert. Bis auf Punkt 2: - Safari in einem neue User mal testen
    Wie mache ich das denn?
     
    zentrifuge, 26.02.2006
    #7
  8. Lynhirr

    Lynhirr MacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Einfach einen neuen Benutzer anlegen in Systemeinstellungen/Benutzer (Man sollte eh immer einen Admin leer und einen User zum arbeiten haben) und dann Safari unter dem neuen Benutzer testen.

    Damit kann man gut trennen, ob es ein genereller Safari-Fehler ist, oder ob das Problem im User liegt.
     
    Lynhirr, 26.02.2006
    #8
  9. JochenN

    JochenN MacUser Mitglied

    Mitglied seit:
    05.12.2002
    Beiträge:
    1.379
    Zustimmungen:
    46
    Naja, genau wie Lynhirr gesagt hat: Testweise neuen Standarduser ohne Admin Rechte anlegen, sich unter dessen Namen anmelden und dann Checken, ob Safari unter dem neuen User genau so langsam ist.

    Wenn ja, liegt es an irgendwelchen systemweiten Einstellunen,
    wenn nein, liegt es an Einstellungen des vorherigen Users.

    Nach dieser Eingrenzung ist die weitere Fehlerbehebung schon mal wesentlich einfacher.
     
    JochenN, 26.02.2006
    #9
Die Seite wird geladen...
Ähnliche Themen - Safari laaaangsam
  1. tstueh
    Antworten:
    4
    Aufrufe:
    116
  2. softdown3
    Antworten:
    8
    Aufrufe:
    156
    softdown3
    04.07.2017
  3. HASosx
    Antworten:
    6
    Aufrufe:
    406
    HASosx
    24.06.2017
  4. sculptor
    Antworten:
    9
    Aufrufe:
    403