Safari 2.0 Probleme auf iBook G4

Diskutiere das Thema Safari 2.0 Probleme auf iBook G4 im Forum Mac OS Apps.

  1. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Hallo,

    ich habe Safari 2.0 (412.2) auf meinem iBook G4. Dieses stellt sich leider tot.
    Egal was ich mache, der blau "Ladebalken" bleibt stehen und nicht tut sich. Keine einzige Seite lässt sich öffnen (diese Zeilen schreibe ich über Firefox).

    Ich habe Safari schon komplett gelöscht und von der Insatallations CD wieder aufgespielt. Hat nichts gebracht. Irgend wie habe ich das Gefühl das Safari keinen Kontakt mit oder über das W-Lan aufnimmt. Ich kann über Safari nicht mal auf meine Fritz-Box zugreifen.

    Kann mir jemand helfen?

    Danke,

    Artemis
     
  2. The Moonface

    The Moonface Mitglied

    Beiträge:
    1.457
    Zustimmungen:
    29
    Mitglied seit:
    13.04.2005
    vllt. mal die Rechte reparieren!

    Und, hast du mal ueberlegt auf 3.0 upzudaten?
     
  3. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.903
    Zustimmungen:
    2.895
    Mitglied seit:
    08.10.2003
    Also erst einmal bringt es gar nichts, wenn Du das Programm löschst und neu installierst, aber Deine alten Einstellungsdateien behältst (plist-Datei). Das neu installierte Programm greift dann nämlich trotzdem auf diese zu.
    Warum hast Du aber noch Safari in der Version 2?
    Und als ersten Lösungsansatz: Erst einmal alle Plugins und Erweiterungen entfernen (z.B. in einen Sicherungsordner auf dem Schreibtisch verschieben).
    Gruss
    der eMac_man
     
  4. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Sorry, wie repariere ich die Rechte ???

    Danke,

    Artemis
     
  5. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Wie lösche ich die plist-Dateien?
     
  6. mäckes

    mäckes Mitglied

    Beiträge:
    596
    Zustimmungen:
    33
    Mitglied seit:
    09.12.2005
    Mit dem Festplatten-Dienstprogramm ;)
     
  7. Nicoletto

    Nicoletto Mitglied

    Beiträge:
    2.352
    Zustimmungen:
    221
    Mitglied seit:
    16.08.2006
    Einmal hier:
    /Benutzer/DeinName/Library/Preferences/com.apple.Safari.plist

    und den Ordner könntest Du auch erstmal auslagern:
    /Benutzer/DeinName/Library/Safari
     
  8. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.903
    Zustimmungen:
    2.895
    Mitglied seit:
    08.10.2003
    Man könnte z.B. ein Finder-Fenster öffnen und oben in das Suchfeld dann "Safari+plist" eintippen. Die gefundenen Dateien dann gleich von diesem Fenster aus löschen.
    Gruss
    der eMac_man
     
  9. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    So, wurden gelöscht. Leider kein Erfolg, außer das Safari beim starten wieder in der "alten" Fenstergröße auftaucht.

    Und nun?

    Gruss,

    Artemis
     
  10. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Wurden repariert. Leider auch kein Erfolg???

    Was mache ich jetz? Die Plist Dateien habe ich auch entfernt.

    Gruss,

    Artemis
     
  11. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Es geht wieder !!!

    Tausend Dank welcher Fehler es auch immer war, es geht wieder. Gesegnet sei Apple :D

    Artemis
     
  12. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.903
    Zustimmungen:
    2.895
    Mitglied seit:
    08.10.2003
    Du könntest zum einen mal in den Ordner ~/Library/Safari gehen und dort den Inhalt des Ordners "Icons" löschen (nicht den Ordner selber).
    Du könntest Dir weiter überlegen, ob Du nicht doch das Update auf die Version 3 von Safari machen möchtest.
    Oder auch mal alle Plugins dadurch deaktivieren, in dem Du sie in einen Sicherungsordner verschiebst.
    Bei allen Aktionen sollte Safari auf jeden Fall beendet (nicht nur die Fenster geschlossen, sondern wirklich beendet) sein.
    Gruss
    der eMac_man
     
  13. eMac_man

    eMac_man Mitglied

    Beiträge:
    30.903
    Zustimmungen:
    2.895
    Mitglied seit:
    08.10.2003
    Wie jetzt? Ich denke, eben ging es noch nicht?
    Und ich tippe mir hier die Finger wund. ;)
    Gruss
    der eMac_man
     
  14. Artemis

    Artemis Thread Starter Mitglied

    Beiträge:
    421
    Zustimmungen:
    19
    Mitglied seit:
    15.09.2005
    Sorry, keine Ahnung was das war. Ich habe die Rechte repariert und nach dem neu starten ging Safari plötzlich wieder. Was mich sehr wundert ist, das auch das merkwürdige "klicken" (hatte ich ein separates Thema) plötzlich weg ist :confused:

    Trotzdem Danke für Deine Mühe,

    Artemis
     
  15. mäckes

    mäckes Mitglied

    Beiträge:
    596
    Zustimmungen:
    33
    Mitglied seit:
    09.12.2005
    Was denn für ein Klicken? :confused:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...