S/W-Druck wird Blau (IP4000)?

Dieses Thema im Forum "Peripherie" wurde erstellt von Marina, 24.12.2006.

  1. Marina

    Marina Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    0
    Mitglied seit:
    28.03.2002
    Druck, Druck,

    hat jemand eine Ahnung woran es liegen kann, wenn man explizit angegeben hat in Graustufen zu drucken (IP 4000), schwarze Tinte noch reichlich in der Patrone ist und dennoch die Schrift nur blau auf dem Papier ist?

    Weihnachtsgrüße
    Marina
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    8.952
    Zustimmungen:
    1.131
    Mitglied seit:
    29.03.2006
    richtig BLAU oder nur mit Blaustich?
     
  3. Marina

    Marina Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    0
    Mitglied seit:
    28.03.2002
    Ist echt blau
     
  4. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.922
    Zustimmungen:
    42
    Mitglied seit:
    30.03.2005
    blau oder cyan?

    wenn ich im mom von der dose drucke druckt er auch anstatt schwarzen text, cyan farbigen
     
  5. Marina

    Marina Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    0
    Mitglied seit:
    28.03.2002
    Wenn du mich so fragst, dann cyan :p

    Ist schon richtig, ein dickes Blau oder das Tiefe davon ist es nicht, eher seicht, bläulich, aber nicht rot oder gelb und ganz sicher nicht Schwarz :mad:

    M :)
     
  6. Marina

    Marina Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    0
    Mitglied seit:
    28.03.2002
    Zur Ergänzung, beim Testdruck sind alle Farben vorhanden, das schwarze Raster oben aber dezent zerstückelt. Die Patrone ist so gut wie voll.

    Beim Ausdruck eines Textes mit schwarzen Schriftzeichen und unter Angabe von Ausdruck in Graustufen, es entsteht ein blau/cyaniger Text, wo ab und an mal etwas schwarzes durchschimmert oder gar der untere Teil eines "g" schwarz ist und der restliche Oberteil nur blau/cyan.

    Als ob sich die Mechanik im Drucker verschoben hätte oder der Treiber ein böses Spiel treibt.
     
  7. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.922
    Zustimmungen:
    42
    Mitglied seit:
    30.03.2005
    also hardware technisch ist alles in ordnung nur mal so zur beruhigung, weil am mac funzt meiner perfekt nur an der dose hat er das gleiche symptom. ==> wohl ein treiber prob
     
  8. Marina

    Marina Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    0
    Mitglied seit:
    28.03.2002
    Jetzt habe ich nochmal den direkten Vergleich gemacht:

    Duplexdruck mit Graustufen: Schrift ist blau

    Normal Graustufendruck: Schrift ist kaum zu sehen, fragmentarisch

    Mir scheint auch, daß der aktuell Treiber bei Canon auf die Vorgängerversion heruntergestuft wurde. Vielleicht soll die Software einen technische Verschleiß simulieren, damit man sich die neuesten Drucker von Canon kauft, sämtliche mit Milliardenkosten für Tinte.

    So gehts nicht Canon! :motz:
     
Die Seite wird geladen...

Diese Seite empfehlen