Root-Anmeldung scheitert

Dieses Thema im Forum "Mac OS" wurde erstellt von Z-Kin, 08.01.2004.

  1. Z-Kin

    Z-Kin Thread Starter MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Mitglied seit:
    13.01.2003
    Wollte mich als root anmelden. Beim öffnen des NetInfo Managers bekomme ich diese Meldung:

    "Die Domain 'null' besitzt keinen Root-Account. Sie müssen sich an dem Computer ('null') (mit der Haupt-Domain) anmelden um Änderungen vornehmen zu können"

    Hat schon mal jemand ähnliches erlebt? Mein Rechner heißt nicht 'null' und ich bin als Admin angemeldet. Wie soll ich mich als 'null' anmelden, fragt sich verwirrt: Z-Kin :confused:

    Anhang:
    wollte einen Screenshot anhängen, hat aber wieder nicht funktioniert. Funktioniert nie bei mir, obwohl ich das vorgegeben Format wähle.
     
  2. Elefant

    Elefant MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2004
    Unter Hilfe

    Hallo, habe leider auch mit NetInfo zu kämpfen. Ist nicht das obige Problem, aber das Ziel ist ebenso, sich als root anmelden zu müssen.

    Passwort für root wurde nicht akzeptiert
    Macuser sei Dank:
    Terminal: sudo passwd ******
    Nun: Beim Anmelden 'Andere' weg!

    Netinfo: root aktivieren geht nicht
    Gemäss MacHilfe: NetInfo Manager/Sicherheit: root-Benutzer aktivieren/Abmelden/root anmelden
    Nun: root-Benutzer aktivieren nützt nichts. Ich nehme mal an, wenns funzen soll wechselt Menu 'Benutzer aktivieren' auf 'Benutzer deaktivieren'.

    Bitte um Hilfe, wie ich root-Benutzer-Anmeldung einrichten kann.
    Viiiielen Dank! Elefant
     
  3. shihis

    shihis MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Mitglied seit:
    03.06.2004


    Welches Betriebssystem? Jaguar oder Panther. Bei beiden ist die Prozedur etwas anders.

    :confused:
     
  4. Elefant

    Elefant MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2004
    ...bei mir ist's Panther.
     
  5. Elefant

    Elefant MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2004
    *nachoben schieb*
     
  6. tsuribito

    tsuribito MacUser Mitglied

    Beiträge:
    733
    Zustimmungen:
    10
    Mitglied seit:
    13.07.2003
    Starte Programme/Dienstprogramme/Netinfo Manager
    Da unter Sicherheit. Ist ja nicht schwer den zu finden ;)

    Ich hoffe aber du willst dich nicht grafisch mit root anmelden. Sonst kannst du gleich Windows installieren (obwohl.. nein das kannst du nicht)

    Edit:
    Oh du hast das schon gemacht...
    Hast du vorher schon in netinfo rumgefummelt oder sowas?
     
  7. Elefant

    Elefant MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2004
    Any ideas? Kann doch nicht so schwer sein, mir das zu erklären. Vielen Dank, Elefant
     
  8. Elefant

    Elefant MacUser Mitglied

    Beiträge:
    248
    Zustimmungen:
    0
    Mitglied seit:
    23.01.2004
    Frage: Sollte 'root' in Systemeinstellung/Benutzer aufgeführt sein, falls er unter NetInfo/Sicherheit aktiviert ist?
     
Die Seite wird geladen...

Diese Seite empfehlen