Root-Anmeldung scheitert

  1. Z-Kin

    Z-Kin Thread StarterMacUser Mitglied

    Mitglied seit:
    13.01.2003
    Beiträge:
    1.768
    Zustimmungen:
    12
    Wollte mich als root anmelden. Beim öffnen des NetInfo Managers bekomme ich diese Meldung:

    "Die Domain 'null' besitzt keinen Root-Account. Sie müssen sich an dem Computer ('null') (mit der Haupt-Domain) anmelden um Änderungen vornehmen zu können"

    Hat schon mal jemand ähnliches erlebt? Mein Rechner heißt nicht 'null' und ich bin als Admin angemeldet. Wie soll ich mich als 'null' anmelden, fragt sich verwirrt: Z-Kin :confused:

    Anhang:
    wollte einen Screenshot anhängen, hat aber wieder nicht funktioniert. Funktioniert nie bei mir, obwohl ich das vorgegeben Format wähle.
     
    Z-Kin, 08.01.2004
  2. Elefant

    ElefantMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    Unter Hilfe

    Hallo, habe leider auch mit NetInfo zu kämpfen. Ist nicht das obige Problem, aber das Ziel ist ebenso, sich als root anmelden zu müssen.

    Passwort für root wurde nicht akzeptiert
    Macuser sei Dank:
    Terminal: sudo passwd ******
    Nun: Beim Anmelden 'Andere' weg!

    Netinfo: root aktivieren geht nicht
    Gemäss MacHilfe: NetInfo Manager/Sicherheit: root-Benutzer aktivieren/Abmelden/root anmelden
    Nun: root-Benutzer aktivieren nützt nichts. Ich nehme mal an, wenns funzen soll wechselt Menu 'Benutzer aktivieren' auf 'Benutzer deaktivieren'.

    Bitte um Hilfe, wie ich root-Benutzer-Anmeldung einrichten kann.
    Viiiielen Dank! Elefant
     
    Elefant, 08.06.2004
  3. shihis

    shihisMacUser Mitglied

    Mitglied seit:
    03.06.2004
    Beiträge:
    39
    Zustimmungen:
    0


    Welches Betriebssystem? Jaguar oder Panther. Bei beiden ist die Prozedur etwas anders.

    :confused:
     
    shihis, 08.06.2004
  4. Elefant

    ElefantMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    ...bei mir ist's Panther.
     
    Elefant, 08.06.2004
  5. Elefant

    ElefantMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    *nachoben schieb*
     
    Elefant, 08.06.2004
  6. tsuribito

    tsuribitoMacUser Mitglied

    Mitglied seit:
    13.07.2003
    Beiträge:
    733
    Zustimmungen:
    10
    Starte Programme/Dienstprogramme/Netinfo Manager
    Da unter Sicherheit. Ist ja nicht schwer den zu finden ;)

    Ich hoffe aber du willst dich nicht grafisch mit root anmelden. Sonst kannst du gleich Windows installieren (obwohl.. nein das kannst du nicht)

    Edit:
    Oh du hast das schon gemacht...
    Hast du vorher schon in netinfo rumgefummelt oder sowas?
     
    tsuribito, 08.06.2004
  7. Elefant

    ElefantMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    Any ideas? Kann doch nicht so schwer sein, mir das zu erklären. Vielen Dank, Elefant
     
    Elefant, 08.06.2004
  8. Elefant

    ElefantMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    248
    Zustimmungen:
    0
    Frage: Sollte 'root' in Systemeinstellung/Benutzer aufgeführt sein, falls er unter NetInfo/Sicherheit aktiviert ist?
     
    Elefant, 08.06.2004
Die Seite wird geladen...
Ähnliche Themen - Root Anmeldung scheitert
  1. Frost0071
    Antworten:
    9
    Aufrufe:
    314
    lisanet
    17.03.2017
  2. RuditheKranich
    Antworten:
    7
    Aufrufe:
    356
    Olivetti
    08.02.2017
  3. greyfinn
    Antworten:
    64
    Aufrufe:
    2.329
    greyfinn
    03.02.2017
  4. nonpareille8
    Antworten:
    7
    Aufrufe:
    789
    nonpareille8
    06.02.2014
  5. pierre_g
    Antworten:
    1
    Aufrufe:
    456