"resource update error" beim classic-start !

  1. lefthand

    lefthand Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    55
    Zustimmungen:
    0
    hallo leute,

    ich bekomme ständig einen "resource update error" angezeigt
    wenn ich den classic modus starten möchte.
    hab auch schon sämtliche einstellungen durchprobiert - ohne
    erfolg.

    es ist die letzte os x version drauf, das "alte" system ist 9.2.2

    beide systeme sind neu installiert und laufen jedes für sich
    problemlos.

    hardware ist ein g4 mac, 350, 768 mb ram, ati radeon 8500
    agp-grafik, 1 x 40mb, 1 x 60 mb ibm platte mit 7200 rpm

    danke für euer hilfe

    grüße
    lefthand
     
  2. xadmin

    xadmin MacUser Mitglied

    Mitglied seit:
    13.08.2003
    Beiträge:
    1
    Zustimmungen:
    0
    der einzige ausweg ohne neue osx-installation ist:

    classic startup.app komplett ersetzen!!!

    dazu in os 9 booten und von gleichem! osx-system das "classic startup"- package kopieren. (zu finden unter /system/library/coreservices/... )

    als nächstes unter os x booten und vom festplatten-dienstprogramm (/applications/utilities/... ) die zugriffsrechte reparieren lassen.

    dann sollte es wieder funzen...
     
  3. lefthand

    lefthand Thread Starter MacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    55
    Zustimmungen:
    0
    hallo,

    danke für deine antwort - sorry für meine späte.

    sei doch so nett und erklär mir wohin ich dieses paket kopieren
    soll. ich bin kein ausgefuchster macuser :-(

    müssen noch andere files oder verzeichnisse gelöscht werden ?

    danke
    grüße lefthand
     
Die Seite wird geladen...