Remote Access wählt sich selbst ein

  1. Don Pedro

    Don Pedro Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Unser Mac (OS 9.2.2.) nervt, weil er sich immer selbst ins Internet einwählt. Lästig. Blockiert in der Zeit alles andere.
    Auch erfahrene Macianer im Bekanntenkreis wußten keine Abhilfe.
    Wer kann helfen? Wir wären sehr froh!
    Don Pedro
     
    Don Pedro, 15.10.2004
  2. lupusoft

    lupusoftMacUser Mitglied

    Mitglied seit:
    05.01.2004
    Beiträge:
    250
    Zustimmungen:
    4
    Moin,

    kann natürlich viele Ursachen haben. Zunächst ist die Frage, ob er mit der Einwahl beginnt, ohne dass irgendwelche Anwendungs-Software gestartet wurde (also direkt nach dem Booten). Wenn dem so ist, dann sind erstmal alle Kontrollfelder und Systemerweiterungen, aber auch Module aus der Kontrolleiste verdächtig. Da bietet sich dann systematisches, sukzessives Abschalten dieser Komponenten über "Erweiterungen Ein/Aus" an. Zu den üblichen Verdächtigen gehört z.B. die Uhrzeit Synchronisierung. Im Kontrollfeld Datum & Uhrzeit kann man die Option für Time-Server Abfragen abschalten. Es kann aber auch durch Einstellungen hervorgerufen werden, an die man zunächst gar nicht denkt, z.B. kann AppleTalk so konfiguriert sein, dass es nur über eine Remote Access Verbindung laufen soll (da gibt es ebenfalls eine entsprechende Erweiterung zu). Oder, als weiteres Beispiel, kannst Du irgendwann mal in Auswahl/AppleShare eingestellt haben, dass bestimmte Netzwerk-Platten automatisch auf Deinem Schreibtisch erscheinen sollen. In dem Fall kann es sein, dass AppleTalk die betroffenen Rechner über TCP/IP ansprechen will. Im Kontrollfeld TCP/IP selber gibt es ein "Optionen" Knöpfchen, über das man das Laden vom TCP/IP stack auf "immer" oder "bei Bedarf" stellen kann. Letzteres sollte angekreuzt sein. Wenn Du FileSharing aktiviert hast, gibt es im entsprechenden Kontrollfeld die Option FileSharing über TCP/IP laufen zu lassen. Das sollte ebenfalls abgeschaltet sein. Naja, und so weiter und so fort. Wenn Du alles hier zitierte schon ausprobiert hast, kann ich vielleicht noch ein paar Möglichkeiten aus dem Nähkästchen holen.

    Gruss, Lupus
     
    lupusoft, 15.10.2004
  3. AndreasE

    AndreasEMacUser Mitglied

    Mitglied seit:
    21.01.2004
    Beiträge:
    2.655
    Zustimmungen:
    143
    Wenn das zitierte Knöpchen BEI BEDARF (unter Optionen des Kontrollfeldes TCP/IP) gewählt wurde und im Kontrollfeld Remote Access das Paßwort für die Internetverbindung nicht gespeichert wird (ich unterstelle mal, dass kein DSL zum Einsatz kommt, da von Einwahl gesprochen wird), sollte der Mac keine selbstständigen, ungewollten Ausflüge mehr ins Netz unternehmen.

    EDIT: Der Tippfehlerteufel hatte zugeschlagen... :D
     
    AndreasE, 15.10.2004
  4. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Wenn "TCP/IP" auf "PPP"/"Remote Access" gestellt ist, und -irgendein- Programm eine TCP/IP-Verbindung aufbaut, wird "Remote Access" angestoßen, sich einzuwählen.

    Wenn das passiert, ohne daß ein Programm gestartet wurde, kann's nur das OS bzw. der Finder sein. Wie lupusoft schon schreibt:
    - Uhrzeitsynchronisierung (unwahrscheinlich)
    - ein automatisch zu mountender File-Server (sehr wahrscheinlich. Schmeiß mal alle Aliase in Systemordner->Servers raus, starte neu und guck).

    No.
     
    norbi, 15.10.2004
  5. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Vielleicht liegt auch nur der Browser in den Startobjekten, schau mal da nach was sich da so befindet.

    Gruß
    Marco
     
    marco312, 15.10.2004
  6. Don Pedro

    Don Pedro Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Mac nervt nicht mehr!

    Hallo!

    Es waren die Häkchen in den Kontrollfeldern! Seit zwei Tagen keine ungewollten Ausflüge mehr ins Netz - ein ganz neues Mac-Gefühl.

    Tausend Dank!!!!

    Don Pedro
     
    Don Pedro, 21.10.2004
Die Seite wird geladen...
Ähnliche Themen - Remote Access wählt
  1. paulcezanne
    Antworten:
    1
    Aufrufe:
    642
    Wildwater
    30.10.2007
  2. oderwolf
    Antworten:
    4
    Aufrufe:
    833
    NyenVanTok
    16.12.2004
  3. rotkohl
    Antworten:
    3
    Aufrufe:
    694
    appelknolli
    16.12.2002