regelmäßige Trennung vom WLAN

  1. Dommy

    Dommy Thread Starter MacUser Mitglied

    Mitglied seit:
    29.08.2005
    Beiträge:
    958
    Zustimmungen:
    61
    Ich verwende OS 10.4.8 und habe ein ganz merkwürdiges Problem mit meinem WLAN, die allerdings erst seit 4 Wochen auftreten.

    In mehr oder weniger regelmäßigen Abständen (ca. 30 Minuten) macht mein WLAN Zicken. Obwohl ich noch vollen Empfang habe, kann ich keine Seiten mehr aufrufen, Adium verliert auch die Verbindung. Erst wenn ich Airport am Powerbook deaktiviere und wieder aktiviere funktioniert wieder alles einwandfrei. Dies wiederholt sich ca. 30 Minuten.

    Ist doch komisch, oder? Ich habe daraufhin einmal meine IP im WLAN statisch eingestellt, trotzdem keine Verbesserung.

    Ich habe zur Zeit einen DLink-Router, aber an dem kann es nicht liegen, denn die anderen Rechner haben keine Probleme damit.

    Hat jemand eine Ahnung woran es liegen könnte?
     
    Dommy, 01.10.2006
    #1
  2. elmali

    elmali MacUser Mitglied

    Mitglied seit:
    01.06.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Geht mir auch so. Habe 'nen intel-iMac. Probleme treten erst seit kurzem, insbesondere nach dem Update auf 10.4.8 auf. Anfangs verbindet er sich für wenige Sekunden, dann bricht die Verbindung ab, kommt wieder. Dies wiederholt sich ein paar Mal, dann ist Funkstille. Habe sonst am Mac nichts geändert.
     
    elmali, 02.10.2006
    #2
  3. pdjf

    pdjf MacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    726
    Zustimmungen:
    9
    Hilft keinem weiter, aber ich habe seit dem Update das gleiche Problem.
    Es sollte seitens von Apple endlich eine Aufklärung stattfinden!
     
    pdjf, 03.10.2006
    #3
  4. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Stellt euer Router die Verbindung her und vergibt die IPs oder wählt ihr euch über PPPoE ein?
     
    heldausberlin, 03.10.2006
    #4
  5. pdjf

    pdjf MacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    726
    Zustimmungen:
    9
    Bei mir vergibt der Router die IPs. Hast du ne Idee?
     
    pdjf, 03.10.2006
    #5
  6. elmali

    elmali MacUser Mitglied

    Mitglied seit:
    01.06.2006
    Beiträge:
    10
    Zustimmungen:
    0
    elmali, 03.10.2006
    #6
  7. pdjf

    pdjf MacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    726
    Zustimmungen:
    9
    Wo zum T... finde ich das Passwort von meinem Netzwerk im Schlüsselbund?
     
    pdjf, 03.10.2006
    #7
  8. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    im Schlüsselbund „Anmeldung“ und dann einfach im Suchfeld den Namen deines Netzwerkes angeben.
     
    heldausberlin, 03.10.2006
    #8
  9. pdjf

    pdjf MacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    726
    Zustimmungen:
    9
    Danke!
    Habe nur das Problem, dass er nach dem Passwort des Schlüsselbundes für mein Netzwerk fragt, ich aber alles eingetippt habe und er trotzdem nichts akzeptiert.
     
    pdjf, 03.10.2006
    #9
  10. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Kannst du den Schlüssel für dein Netzwerk löschen?
    Ansonsten probier doch mal die Erste Hilfe im Schlüsselbund.
     
    heldausberlin, 03.10.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - regelmäßige Trennung vom
  1. Guidootte
    Antworten:
    0
    Aufrufe:
    1.048
    Guidootte
    17.07.2012
  2. 11101001
    Antworten:
    8
    Aufrufe:
    938
    BSDheld
    02.10.2011
  3. Brutzel
    Antworten:
    22
    Aufrufe:
    3.106
    moranibus
    14.11.2008
  4. maaasde
    Antworten:
    10
    Aufrufe:
    825
    Macuser30
    29.03.2005
  5. the-noize
    Antworten:
    2
    Aufrufe:
    2.916
    the-noize
    28.10.2004