Rechtschreibung Neooffice

Dieses Thema im Forum "Office Software" wurde erstellt von Miki84, 10.04.2008.

  1. Miki84

    Miki84 Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Mitglied seit:
    29.10.2007
    hallo,

    also ich hab einen 10.4.11 mac..und eine 2.2.3 patch1 neooffice version.
    seitdem ich diesen patch installiert habe funktioniert die rechtschreibung bei neooffice nicht mehr...kann mir vielleicht jemand helfen???
    Dankeschön!
     
  2. palmann

    palmann Mitglied

    Beiträge:
    1.924
    Zustimmungen:
    144
    Mitglied seit:
    07.04.2004
    Erstmal, hast du sie unter > Extras > Rechtschreibung... > Optionen... > Rechtschreibung während der Eingabe überprüfen aktiviert?

    Wenn ja, hast du unter > Extras > Optionen... > Linguistik den Spellchecker aktiviert? Sind die Sprachen richtig eingestellt?

    Gruesse, Pablo
     
  3. Miki84

    Miki84 Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Mitglied seit:
    29.10.2007
    hallo
    erstmal vielen dank für deine antwort...
    hab alles so eingestellt...trotzdem funktioniert die rechtschreibung nicht... "rechtschreibung abgeschlossen" kommt immer..obwohl nichts passiert
     
  4. palmann

    palmann Mitglied

    Beiträge:
    1.924
    Zustimmungen:
    144
    Mitglied seit:
    07.04.2004
    Hast du das deutsche Sprachpaket installiert?
    http://www.neooffice.org/neojava/de/langpackdownload.php

    Du kannst auch mal

    > Datei > Assistenten > Weitere Wörterbücher installieren...

    ausprobieren.

    Ich verwende die gleiche Version, allerdings unter Leopard. Glaube aber nicht, dass es daran liegt.

    Gruesse, Pablo
     
  5. Hilly

    Hilly Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    05.02.2007
    Probleme mit Rechtschreibung

    Hallo Pablo,
    habe dasselbe Problem wie Miki84 und meines Erachtens liegt liegt es an Tiger. Habe irgendwo was dazu gelesen? Unter: Extras > Rechtschreibung... lässt sich der Button Option nicht mehr aktivieren. Schade, werde nun wohl doch endlich zu einem commerziellen Office Prog. wechseln müssen.
    Gruß Hilly
     
  6. palmann

    palmann Mitglied

    Beiträge:
    1.924
    Zustimmungen:
    144
    Mitglied seit:
    07.04.2004
    Und unter

    > Extras > Optionen... > Linguistik

    kannst du dir da was anzeigen lassen? Sieht bei mir so aus:

    [​IMG]

    Also, ich hab es unter auch mal Tiger probiert, die Rechtschreibprüfung funzt.

    Vielleicht mal den Ordner mit den Einstellungen umbenennen /Users/*deinname*/Library/Preferences/NeoOffice-2.2 und mal neu starten.

    Achso, aktuell ist übrigen Patch 2.

    Gruesse, Pablo
     

    Anhänge:

  7. Hilly

    Hilly Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    05.02.2007
    Rechtschreibung

    Hallo Pablo,
    du bist ein Genie - danke, es funzt wieder!! Bei mir waren doch tatsächlich 2 dieser Ordner: NeoOffice-2 und NeoOffice-2.2 in den Preferences, habe vielleicht einmal zuviel heruntergeladen?? Außerdem habe ich festgestellt, dass in einige meiner Dokumenten Englisch eingestellt war, das habe ich allerdings noch nicht wieder wegbekommen - die Sprache springt immer wieder zurück, aber bei den neuen Dok's gehts. Super, vielen Dank, Grüsse und schönes Wochenende
    Hilly:)
     
Die Seite wird geladen...
Ähnliche Themen - Rechtschreibung Neooffice Forum Datum
Kopf und Fusszeilen in NeoOffice Office Software 06.08.2016
Rechtschreibung Office Software 02.08.2013
Office 2011 - Rechtschreibung wird nur in Englisch überprüft - habe keine CD mehr Office Software 08.11.2011
Pages 09 und die Rechtschreibung, ein kleines Drama Office Software 22.08.2011
Excalibur (-> MacTeX) + deutsche Rechtschreibung: welches Wörterbuch? Office Software 28.07.2011

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.