Recht reparieren - keine gültigen Pakete ???

Dieses Thema im Forum "Mac OS" wurde erstellt von Dr. Jones, 14.10.2005.

  1. Dr. Jones

    Dr. Jones Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2002
    Hallo,
    habe seit neuestem ein Problem beim "Rechte reparieren". Direkt nach dem Start sagt mir Erste Hilfe, dass der Fehler "Keine gültigen Pakete" aufgetreten ist und bricht ab. Gleiches passiert auch, wenn ich ONYX arbeiten lasse.
    Das System arbeitet aber völlig normal, ohne Probleme. Weiß jemand, was da los sein könnte?
    Hab einen G4 450 Mhz Sawtooth, mit 1,4er Sonnet Upgrade, 1 MB RAM und OS X 10.4.2.
    Hat bisher immer funktioniert. Hab seit dem letzten erfolgreichen reparieren auch nur MPEGStreamclip und Audacity installiert. Können diese Apps da was zerschossen haben? Was kann ich tun (...außer Neuinstallation)?
     

    Anhänge:

  2. Dr. Jones

    Dr. Jones Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2002
    Hab die Lösung gefunden... keine Panik...
     
  3. cpx

    cpx MacUser Mitglied

    Beiträge:
    1.154
    Zustimmungen:
    27
    Mitglied seit:
    14.01.2005
    Hallo,

    kannst Du mir die Lösung mal geben ?

    Ich habe das gleiche problem mit meinem Mac Mini.


    Grüße: Carsten Pauer
     
  4. Dr. Jones

    Dr. Jones Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2002
Die Seite wird geladen...

Diese Seite empfehlen