Rechner startet mit "falschem" OS X

Diskutiere das Thema Rechner startet mit "falschem" OS X im Forum Mac OS X & macOS.

  1. Faustus

    Faustus Thread Starter Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    Mitglied seit:
    30.03.2009
    Ich arbeite auf meinem Mac pro 3.1 mit OSX 10.11 (El Capitan), habe aber zusätzlich noch 10.6. (Snow L.) installiert, da ich dort noch auf einige geschätzte Programme zurückgreifen kann.

    Als ich heute meine Arbeit beginnen wollte, fuhr der Rechner mit OSX 10.6. hoch, in den Systemeinstellungen war in der Starteinstellung auch nur noch dieses System aufgeführt. Demzufolge wurden mir beim Systemstart mit gedrückter „ALT-Taste“ auch keine Alternativen angezeigt.

    Die Festplatte/ Partition, auf der ich El Capitan installiert habe ist laut Dienstprogramm-Diagnose in Ordnung. Eine Wiederherstellung des System-Ordners mittels Time Machine (regelmäßige Backups) wurde mit der Begründung abgebrochen, der Ordner existiere bereits – oder so ähnlich.

    Ich kann mir das alles nicht erklären und weiß mir keinen Rat, weshalb ich nun das Forum um Hilfe bitte. Was mag hier vorgehen, und was kann ich tun, um wieder mit El Capitan in der gewohnten Umgebung zu starten? Danke für alle Antworten.
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.654
    Zustimmungen:
    5.607
    Mitglied seit:
    06.06.2004
    Kontrollier mal die SMART-Werte der Festplatte, z.B. mit DriveDX (https://binaryfruit.com) oder SMART-Utility.
     
  3. Faustus

    Faustus Thread Starter Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    Mitglied seit:
    30.03.2009
    Inzwischen ist der Stand der Dinge folgender: Nach einem PRAM-Reset ist El Capitan offenbar wieder einsatzbereit (hätte ich gleich probieren sollen - nachher ist man schlauer).

    Nun habe ich aber doch noch eine wichtige Frage ans Forum. Ich hatte ein zweites Mal mittels Time Machine ein System-Backup ausgeführt und dabei einen zusätzlichen System-Ordner ("beide behalten") anlegen lassen; d.h. auf der Festplatte befinden sich nun zwei System-Ordner: der ursprüngliche, den ich mittels Time Machine wie oben erwähnt nicht korrekt wiederherstellen konnte und bei dem fast alle Unterordner fehlen und der neu mit Time Machine angelegte - mit dem ich wahrscheinlich im Moment arbeite.
    Frage: Kann ich den ursprünglichen, unvollständigen System-Ordner jetzt löschen?
    Danke für die Antwort.
     
  4. Faustus

    Faustus Thread Starter Mitglied

    Beiträge:
    292
    Zustimmungen:
    5
    Mitglied seit:
    30.03.2009
    Ich habe ihn dann einfach gelöscht, da mir das logisch erschien, und offenbar war das auch in Ordnung so.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...