Rapidweaver Problem...

Dieses Thema im Forum "Web-Editoren" wurde erstellt von BenBuch, 02.08.2005.

  1. BenBuch

    BenBuch Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    2
    Mitglied seit:
    02.09.2003
    Hallo!

    Habe eben einige Seiten meiner RW Homepage geändert bzw. hinzugefügt und anschliessend hochgeladen. Nun funktionieren beim Aufruf der allerdings einige Verknüpfungen nicht mehr, (ERROR 404...). Woran kann das liegen ?
    DANKE
    Ben
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Link zur Homepage?
     
  3. BenBuch

    BenBuch Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    2
    Mitglied seit:
    02.09.2003
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Erstens würde ich mal die Namen der Ordner und Seiten ändern. Also nicht page1 usw. sondern passende Namen. Das macht die Seite für Suchmaschinen interessanter und für dich übersichtlicher. Wie? Im Page Inspector (Ctrl-Klick auf die Seiten).
    Dann leerst du am besten mal den Site Cache, gehst mit einem FTP-Programm auf deinen Webspace, schmeißt dort alles runter und lädst danach die Seite noch mal komplett neu hoch. Wenn es danach immer noch nicht funktioniert, dann poste hier nochmal.
     
  5. BenBuch

    BenBuch Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    2
    Mitglied seit:
    02.09.2003
    Vielen Dank:) !
    Werde es gleich heute Abend nach der Arbeit versuchen, dann poste ich auch noch einmal.

    Ben
     
  6. BenBuch

    BenBuch Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    2
    Mitglied seit:
    02.09.2003
    Also...es hat alles funktioniert *danke*, aber muss ich den publishing cache wirklich für jede Seite einzeln löschen?
    Ben
     
  7. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Ich lösche den nur, wenn es mal Probleme gibt. Ansonsten nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen