Quicksilver will nicht mehr ausgehen!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von JanineSH, 07.09.2006.

  1. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    Zuerst:
    Ich habe wirklich mit allen möglichen Suchkriterien ("fährt nicht mehr runter", "ausschalten geht nicht" etc.pp.) die Foren durchsucht. Leider habe ich keine entsprechend Einträge gefunden.... :-(

    Also: G4 Quicksilver 800 Mhz, 768 GB Ram will einfach nicht mehr ausgehen! Als der Spass vor einigen Wochen los ging (nicht unmittelbar nach irgend welchen updates etc.) war es so, das er "nur" nicht ausgehen wollte. Dann haben wir zu Fuss die laufenden Programme beendet und konnten den Rechner ausschalten. Jetzt kann ich den Rechner zwar ausschalten... nur fährt die Kiste immer wieder von allein hoch! Am Ende des Tages ziehen wir halt einfach den Stecker.

    Habe schon sämtliche Rechte reapiert, Caches gelöscht etc.pp.

    Jetzt fehlt mir der weitere Plan.

    Kann mir bitte jemand helfen???!

    Danke.

    SH.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.179
    Zustimmungen:
    3.684
    klapp den mal auf und drück den kleinen schalter auf dem motherboard...
    dann sollte das pram komplett gelöscht sein und eventuelle automatische start sachen auch...
     
  3. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
    Ich würde mal einen PMU Reset machen und auch das PRAM löschen.
     
  4. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Vorher den stecker ziehen, nehme ich an?!
     
  5. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    ich habe den Knopf (gleich neben der Batterie) gedrückt. Die Kiste fährt trotzdem wieder hoch, nachdem ich sie ausgeschaltet hatte.

    Gibt es sonst noch einen Lösungsansatz?

    Plattmachen?? (Bitte nicht!!)

    SH
     
  6. Blaupunkt

    Blaupunkt MacUser Mitglied

    MacUser seit:
    03.02.2005
    Beiträge:
    1.152
    Zustimmungen:
    31
    Schau mal nach, ob in den Systemeinstellungen/Energie sparen/Optionen "nach Stromausfall neustarten" aktiviert ist.

    mfG Blaupunkt
     
  7. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    habe ich gemacht. War nicht gesetzt - habe auch alle anderen "Wiedererweckungsfunktionen" ausgeschaltet.

    Fährt trotzdem wieder hoch.
     
  8. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    @ Marco

    Was ist ein PMU Reset und wie mache ich den?
     
  9. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.179
    Zustimmungen:
    3.684
    nimm mal die batterie raus...
    und zieh den netzstecker für ein paar minuten...

    den PMU reset hast du schon gemacht, durch drücken des schalters...
    bei neuen modellen muss man dazu den netzstecker ein paar minuten ziehen...
     
  10. JanineSH

    JanineSH Thread Starter MacUser Mitglied

    MacUser seit:
    05.04.2004
    Beiträge:
    41
    Zustimmungen:
    0
    @ oneOeigt

    mache ich.

    Melde mich dann wieder.
     
Die Seite wird geladen...

Diese Seite empfehlen