Quick Time

  1. charlotte

    charlotte Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2002
    Beiträge:
    4.689
    Zustimmungen:
    34
    Hallo,
    kann mir jemand verraten ob QT immer abwärts kompatibel ist? Habe eine Buch-CD von der installiert sich QT 2.1.1 unter WinXP und das Medium läuft dann einwandfrei. Auf dem Ibook krieg ich das Teil überhaupt nicht zum Laufen obwohl es lt. Beschreibung für Mac 7.1 und höher ist.
    Gibt es eine Möglichkeit an so eine alte Version zu kommen und die dann unter Classic laufen zu lassen?
    Danke für Eure Antworten:)
     
    charlotte, 31.08.2003
  2. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    QT für Mac ist durchgehend abwärtskompatibel.
    Bei QT für Win gab es einen "sprung" von 2 auf 3 oder 3 auf 4, soviel ich weiß (noch aus alten mTropolis-Zeiten...).
    Ein Downgrade zum Abspielen auf dem iBook scheint mir daher nicht erforderlich.
    Was heißt denn, Du kriegst es nicht zum laufen? Stürzt es ab? Fehlermeldung? ...?

    No.
     
    norbi, 31.08.2003
Die Seite wird geladen...