Quark 6.5 -> nach Update langsam.

dylan

Aktives Mitglied
Thread Starter
Registriert
18.12.2002
Beiträge
6.444
Hallo allerseits,

habe hier einen Rechner, bei dem ich das Update von Quark 6.1 auf 6.5 gemacht habe. Seit diesem Update ist Quark sehr langsam, insbesondere Eingabe von Texten, Texteingaben in Koordinatenfeldern von Objekten etc.

Konfiguration:
G5 Dual 1.8
1,5 GB RAM
Mac OS 10.3.7
Quark Upgrade von 5 auf 6, Update auf 6.5
Schriftglättung auf LCD-Monitor gestellt (23" CD)
Voreinstellung High-Res-Pics: ausgeschalten (alle Optionen)
Bild-Cache: 400 MB

Bisher versucht:
Preferences gelöscht
Voreinstellungen High-Res-Pics geändert
Cache-Werte noch nicht geändert
Neu-Anmeldung des Users
Neustart

Was tun? Vista und ähnliche XTensions deaktivieren? Welche?

Sonstige Vorschläge?


Merci vielmals,

:)

Dylan
 

Ogilvy

Aktives Mitglied
Registriert
26.02.2004
Beiträge
2.185
Hallo dylan,

hast du es mal mit einigen
deaktivierten Xtensions
(z.B. Vista oder Suitcase)
probiert?

Laufen irgendwelche
Programme oder Prozesse
im Hintergrund? (z.B. Norton)

Wieviel Schriften hast du
durchschnittlich offen?
Irgendetwas an den System-
fonts geändert?

Lassen sich die Probleme
auf bestimmte Dokumente
oder Fonts eingrenzen?
Hast du ähnliche Probleme
auch in anderen Programmen?
Wie siehts mit Netzwerkzu-
griffen oder automatischer
Dokumentensicherung aus?


Gruß
Ogilvy

P.S. Welche Suitcaseversion
läuft bei dir?
 

dylan

Aktives Mitglied
Thread Starter
Registriert
18.12.2002
Beiträge
6.444
Hallo Ogilvy,

merci erstmal für die Antwort.

Ogilvy schrieb:
hast du es mal mit einigen deaktivierten Xtensions (z.B. Vista oder Suitcase) probiert?

Nur mit Vista (da ja in 6.5 neu).

Ogilvy schrieb:
Laufen irgendwelche Programme oder Prozesse im Hintergrund? (z.B. Norton)

Nichts ungewöhnliches, was in älteren Versionen nicht auch gelaufen ist. Keine Auffälligkeit via top.

Ogilvy schrieb:
Wieviel Schriften hast du durchschnittlich offen?
Irgendetwas an den Systemfonts geändert?

Keine Ahnung, muss ich checken. Der User nutzt aber im Durchschnitt nicht sonderlich viele, da er nur auf einen Kunden arbeitet. Kunden-CD mit max. sechs verschiedenen Schnitten aus zwei Fonts und davon jeweils ca. 12 Länderadaptionen. Dazu die standardmäßig installierten Fonts. Würde mal behaupten, dass in jeder anderen, "normalen" Grafik-Umgebung zigfach mehr Schriften installiert sind. Systemfonts unverändert.

Ogilvy schrieb:
Lassen sich die Probleme auf bestimmte Dokumente
oder Fonts eingrenzen? Hast du ähnliche Probleme auch in anderen Programmen? Wie siehts mit Netzwerkzugriffen oder automatischer
Dokumentensicherung aus?

Alle Dokumente auf dieser Quark 6.5-Version. Alle anderen Programme wie auch InDesign, Quark 5 in Classic ohne Problem, alle anderen Quark 6.5-Installationen auf anderen Clients ohne Probleme. Netzwerkzugriff oder nicht spielt keine Rolle. Auch lokale Dokumente mit gleichem Effekt.

Automatische Sicherung könnte ein Tipp sein, habe ich beim Check vergessen.

Ogilvy schrieb:
P.S. Welche Suitcaseversion läuft bei dir?

Auf diesem Rechner: gar keine.


Komisch, komisch...


Merci für die Antwort, weitere Vorschläge?

Dylan
 
Zuletzt bearbeitet:

Ogilvy

Aktives Mitglied
Registriert
26.02.2004
Beiträge
2.185
Hallo dylan,

wie wir doch dieses Quark lieben...
hasslieben.

Wie sieht es mit platzierten Bildern
aus? Sind die Bildschirmansichten
komprimiert?

Vielleicht sind die Schriften beschädigt?
Hast du eine Möglichkeit sie zu prüfen
bzw. sie mal wegzulassen?

dylan schrieb:
Alle Dokumente auf dieser Quark 6.5-Version.

Wurden die Dokumente neu
erstellt? Oder sind das Ältere?

Wie sieht es mit umfließenden
Elementen aus?


Gruß
Ogilvy
 
Zuletzt bearbeitet:

dylan

Aktives Mitglied
Thread Starter
Registriert
18.12.2002
Beiträge
6.444
Hassliebe, jaja... seit Quark 5 eigentlich nur noch Hass... ;)

- Überwiegend Low-Res-Bilder, Bildansicht-Qualität auf minimal. Selten auch HighRes-Daten unkomprimierter eps-Dateien. Aber: auch und vor allem! bei Dokumenten mit gar keinen Bildern die gleichen Probleme.

- Die Schriften sind in Ordnung (behaupten zumindest die Tools wie FontDoctor). Aber es geht ja nicht nur um Content in platzierten Textboxen. Auch die Eingabe in den Werkzeugpaletten ist verzögert.

- Alle Dokumente wurden entweder mit Quark 5, Quark 6.0 bis 6.5 erstellt und laufen auf allen anderen Clients ohne Probleme. Aber auch bei neu erstellten Dokumenten auf diesem Client besteht das Problem.

- Es gibt keinen Textumfluss um Objekte.

Ich scheue die Neuinstallation wegen der bekannten Aktivierungsproblematik. Fürchte, dass es am Upgrade-System (5 auf 6, Update auf 6.5) liegt. Wenn ich irgendwie um eine Neuinstallation rumkomme, wär's schon schön.

Wenigstens hat's jetzt auch mal die Userin dieser Konfig kapiert, dass man Quark in die Tonne werfen kann. Fehlt nur noch dieser Kunde...

Dylan
 

Ogilvy

Aktives Mitglied
Registriert
26.02.2004
Beiträge
2.185
dylan schrieb:
Ich scheue die Neuinstallation wegen der bekannten Aktivierungsproblematik. Fürchte, dass es am Upgrade-System (5 auf 6, Update auf 6.5) liegt. Wenn ich irgendwie um eine Neuinstallation rumkomme, wär's schon schön.

Könnte auch sein, hab ich
glaub auch irgendwo mal
gelesen....wo war das....

Wenn mir noch was einfällt,
meld ich mich bei dir.

Ansonsten wende dich doch
mal an die User von Hilf-Dir-Selbst.
Und da speziell an diesen User
 
Oben