PSE 6.0: Paletten nur als Admin

Diskutiere das Thema PSE 6.0: Paletten nur als Admin im Forum Digitalfotografie und Bildbearbeitung

  1. platti

    platti Thread Starter Mitglied

    Beiträge:
    207
    Zustimmungen:
    7
    Mitglied seit:
    17.05.2006
    Guten Abend

    Mein PSE 6.0 zeigt einen seltsamen Effekt: Der Inhalt der Effektenpalette rechts wird mir nur dann angezeigt, wenn ich das Programm als Admin ausführe, als eingeschränkter Benutzer ist die Palette leer.

    Wie kann ich als eingeschränkter Benutzer die Effekte wieder sichtbar machen?

    Danke für Hinweise und
     
  2. Creature

    Creature Mitglied

    Beiträge:
    47
    Zustimmungen:
    3
    Mitglied seit:
    09.01.2008
    Hi platti,

    PSE 6 macht in der Tat Probleme mit den Rechten.
    Bei mir hat es geholfen das ich den Benutzer auf dem ich mit Elements arbeiten will, kurzfristig zum Admin machte, dann PSE auf diesem Account neu installiert habe.
    Danach habe ich PSE einmal gestartet und danach dem Account wieder die Adminrechte entzogen habe.
    Seit dem funktioniert alles einwandfrei.

    Gruß
    Ralph
     
  3. platti

    platti Thread Starter Mitglied

    Beiträge:
    207
    Zustimmungen:
    7
    Mitglied seit:
    17.05.2006
    Guten Abend

    Das klingt gut, ich werd das morgen probieren ...

    Danke und
     
  4. platti

    platti Thread Starter Mitglied

    Beiträge:
    207
    Zustimmungen:
    7
    Mitglied seit:
    17.05.2006
    Guten Abend Ralph,

    Das hat funktioniert: ich habe die MediaDatabase.db3 gelöscht, das hat auch gereicht, die wird dann neu erstellt.

    Danke dir und
     
  5. Ich habe dem Benutzeraccount Admin Rechte gegeben, einmal PE 6.0 unter dem Benutzeraccount neu gestartet und nicht neu installiert. Admin Rechte dem Benutzeraccount entzogen und siehe da die Palette ist jetzt sichtbar.
     
  6. platti

    platti Thread Starter Mitglied

    Beiträge:
    207
    Zustimmungen:
    7
    Mitglied seit:
    17.05.2006
    Die Freude währte nur kurz :)

    Guten Tag

    Ja, nun ist's vorbei mit der PSE-userei ... Diese Taktik hat genau bis zum Ausschalten des mac gedauert. Nach dem Neustart ist es wie gehabt. Und seltsamerweise krieg ich PSE gar nicht mehr dazu, auf Umwegen die Paletten zu zeigen.
    Eigenartige Programmierung ...
     
  7. Ich habe gerade folgendes im Adobe Forum gefunden:

    http://www.adobeforums.com/webx/.59b4e46e


    steve judge - 6:15am Apr 10, 08 PST (#17 of 23)

    Looks like this is a common problem. I also have just installed elements 6. for mac and find that there are no effects or styles in the effects pallete.
    I've tried running the installer again and choosing to repair photoshop but still nothing present.

    I dont run in admin account so may try that but shouldnt need to - everything else runs ok in user account.

    How do I get the styles/effects to work?

    -----------------------------------------------------


    Barbara Brundage - 7:07am Apr 10, 08 PST (#18 of 23)

    The program is designed to be installed in and run in an admin account.


    -------------------------------------------------------------

    steve judge - 11:54am Apr 10, 08 PST (#23 of 23)

    I have just spoken at length with Adobe technical Support.
    Apparently they are aware of this as an issue and are working on a solution. They advise there will be an update as soon as its sorted.
     
  8. Tensai

    Tensai Mitglied

    Beiträge:
    10.996
    Zustimmungen:
    582
    Mitglied seit:
    02.11.2004
    Jetzt fängt diese Unsitte auch unter OSX an. :(
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...