PS CS2: 3D Transform-Plugin macht Ärger

Dieses Thema im Forum "Fotografie und Bildbearbeitung" wurde erstellt von Fantômas, 03.04.2008.

  1. Fantômas

    Fantômas Thread Starter

    Hi,

    ein iStock-Kollege hat mir heute ein nettes Tutorial geschickt, welches ich
    ausprobieren wollte. Dazu benötigt man allerdings das 3D-Transform-Plugin,
    welches auf der Installations-DVD von PS ist (Zusatzmodule), aber nicht automatisch
    mit installiert wird (mittlerweile weiss ich warum... :koch:)

    Ich natürlich lustig das Plugin installiert, angefangen zu arbeiten und ratschdibumm - ging gar nichts mehr.
    Photoshop friert ein. Danach stürzt es beim Öffnen direkt ab. Das Spielchen
    habe ich ein paar mal mitgemacht, plist gelöscht, Plugin wieder aus dem
    Zusatzmodule-Ordner rausgefischt... nix... Mein G5 fing an total
    rumzuspinnen. Erst ein kompletter Rechnerneustart hat das Kammerflimmern
    behoben...

    Ist das Problem bekannt? Gibt es da eventuell einen Workaround?
    (Ich arbeite mit der PS CS2, 10.4.11 - das CS3-Update habe ich im Schrank
    stehen, will es aber ungern aufspielen, bevor ich keinen schnelleren Rechner
    habe.)

    Für sachdienliche Hinweise dankbar
    Fantômas
     
  2. rpoussin

    rpoussin MacUser Mitglied

    Beiträge:
    18.399
    Zustimmungen:
    1.296
    Mitglied seit:
    22.08.2004
    Hallo F.,

    ist das Plug-In vielleicht für das Photoshop der CS3 und Du hast es in CS2 reingeladen?
     
  3. Fantômas

    Fantômas Thread Starter

    Nein, es ist von der CS2-Installations-DVD.

    Die CS3 ist noch original eingeschweißt, die habe ich noch gar nicht
    aufgemacht... :D
     
  4. rpoussin

    rpoussin MacUser Mitglied

    Beiträge:
    18.399
    Zustimmungen:
    1.296
    Mitglied seit:
    22.08.2004
    Kenne ich noch gar nicht, jetzt bin ich neugierig :D
     
  5. Fantômas

    Fantômas Thread Starter

    Mach vorher ein Backup...

    Sicher ist sicher :D
     
  6. clonie

    clonie MacUser Mitglied

    Beiträge:
    5.043
    Zustimmungen:
    300
    Mitglied seit:
    10.08.2005
    Hast Du vielleicht updates gmacht mit der CS2 im Vergleich zur orginal-Version? Vielleicht ist das Plugin danach schlicht nicht mehr kompatibel.
    Eventuell würde es besser klappen, erst das Plugin zu installieren und danach alle Updates.
     
Die Seite wird geladen...

Diese Seite empfehlen