Programme stürzen andauernd ab

KLEINEmeise

Registriert
Thread Starter
Mitglied seit
04.04.2008
Beiträge
4
Also ich arbeite jetzt ein Jahr an meinem Mac und in letzter Zeit passiert es immer öfter (es nervt schon richtig) dass die Programme abstürzen (Photoshop, InDesign, Illustrator) bei Photoshop sogar nur wenn ich das Programm starte (schwupp ist es auch schon wieder weg!!) ich weiss echt nicht was ich dagegen machen soll, es wird immer schlimmer. Vielleicht kann mir ja irgendjemad helfen was ich dagegen machen könnte :confused: wäre ich sehr sehr dankbar!! Ich würde ja auch einen Fehlerbericht posten, ist nur etwas zu lang :rolleyes:
 

Lofgard

Aktives Mitglied
Mitglied seit
17.04.2005
Beiträge
1.033
Welche Versionen? Welches OS? Was für ein Rechner? Festplatte überprüft? Aktivitätsanzeige verdächtig?
 

KLEINEmeise

Registriert
Thread Starter
Mitglied seit
04.04.2008
Beiträge
4
iMac5,1 Intel Core 2 Duo Mac OS X 10.4.11 (8S2167) alle CS2. Kenn mich zu meiner Schande noch nicht sooo gut aus :( wüsste nicht genau wie ich die festplatte überprüfen soll :rolleyes: aktivitätsanzeige hab ich ehrlich gesagt auch noch nicht nachgeschaut, aber ich denke dass er auf einmal anfängt (ich kann es ja hören) zu arbeiten und zu ausgelastet ist. aber warum?
 

mastercam

Mitglied
Mitglied seit
14.02.2005
Beiträge
502
Mach einen Clean-Install mit nur den nötigen Programmen und gut.
Bei einem instabil laufendem OS lange suchen würde ich nicht tun.
Bei deiner Fehlerbeschreibung ist da eh nichts konkretes zu empfehlen. Mam kann zwar Rechte reparieren, Updates einspielen usw., aber das ist auch viel Arbeit ohne Funktionsgarantie.
 

St.Garg

Aktives Mitglied
Mitglied seit
16.12.2004
Beiträge
1.013
Toller Vorschlag Mastercam ...

Hat ja jeder einen Tag zeit, um das System platt zu machen, und alles neu einspielen.

@kleinemeise
War das System bei dir schon immer instabil oder erst in letzter Zeit? Hast du in letzter Zeit irgendwelche Patches oder Software installiert?

Bei mir hat es mal geholfen, dass ich das letzte Update als Combo-Update von der Apple Seite runtergeladen hab, dann im sicheren Modus gestartet und dann neu Installiert.

Probier das mal!
 

KLEINEmeise

Registriert
Thread Starter
Mitglied seit
04.04.2008
Beiträge
4
Was genau ist denn ein clean install? Könnte es vielleicht an den Schriften liegen? Oder am Intel??
 

KLEINEmeise

Registriert
Thread Starter
Mitglied seit
04.04.2008
Beiträge
4
also am Anfang war das nur sehr selten und dann nur wenn ich die Schriften direkt auf den Mac installiert habe und nicht über ein Programm hab laufen lassen (Suitcase Fusion, funktioniert auch nicht richtig). Aber in letzter Zeit wird das immer häufiger. Hab nur das wöchentliche Update runtergeladen und habe seit kurzem Adium installiert.
 
Oben