Benutzerdefinierte Suche

Programme installieren. Wie?

  1. FoRi

    FoRi Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo,

    habe heute einen iMac von einem Kudnen bekommen. Hab mein DSl eingerichtet udn woltle nun IE 6 installieren. Runtergalden habe ich es . Allerdings kommt dann eine Fehlermeldung wenn ich es installieren will. Sie lautet:

    Was muss ich nun machen? hab noch nie einen Apple vorher gehabt.

    LG FoRi
     
    FoRi, 28.12.2004
  2. HAL

    HAL

    Es gibt keinen Internet Explorer 6 für den Mac und .exe Dateien bringen einem
    unter OS X garnix, die sind nämlich für das Windows-System. Tipp: Nimm
    einfach Safari (von Haus aus dabei im Verzeichnis "Programme") oder lad
    Dir Firefox herunter. Der Internet Explorer für OS X ist veraltet und keinen
    einzigen Mausklick wert.
     
  3. neptun

    neptunMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    *.exe -> nur für Windows
    Du musst eine Macintosh Version des gewünschten Programmes runterladen ...

    Gruss, neptun
     
    neptun, 28.12.2004
  4. potemkin75

    potemkin75MacUser Mitglied

    Mitglied seit:
    19.07.2003
    Beiträge:
    526
    Zustimmungen:
    0
    du hast dir ganz einfach die pc-version ms.ie.runtergeladen.
    die läuft natürlich nicht auf dem mac.(endung .exe)
    ie müßte aber schon installiert sein...
    schau mal alles durch...
    welches betriebssystem hast du ?

    ok.da war wohl schon jemand schneller...
     
    potemkin75, 28.12.2004
  5. FoRi

    FoRi Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    39
    Zustimmungen:
    0
    Den gibt es für die OS 9 nicht
    hab ich schon geschaut
     
    FoRi, 28.12.2004
  6. neptun

    neptunMacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Auf http://www.mozilla.org/download.html kannst du Mozilla 1.2.1 für OS 9 herunterladen:

     
    neptun, 28.12.2004
  7. HAL

    HAL

    Dann such via Google mal nach Mozilla 1.2.1, das ist die letzte Version
    für das Mac OS 9. IE für Classic ist erst recht hoffnungslos veraltet.
     
  8. Silvercloud

    SilvercloudMacUser Mitglied

    Mitglied seit:
    07.04.2004
    Beiträge:
    2.092
    Zustimmungen:
    74
    defekter Link entfernt

    gib im suchfeld mal internet explorer ein
     
    Silvercloud, 28.12.2004
  9. FoRi

    FoRi Thread StarterMacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    39
    Zustimmungen:
    0
    danke euch
     
    FoRi, 28.12.2004
  10. HAL

    HAL

    Oops, da hat Neptun ganze Arbeit geleistet. :)
     
Die Seite wird geladen...
Ähnliche Themen - Programme installieren
  1. imacmini03
    Antworten:
    3
    Aufrufe:
    393
    imacmini03
    15.07.2015
  2. GLAChris
    Antworten:
    18
    Aufrufe:
    2.409
    GLAChris
    16.07.2013
  3. CUC
    Antworten:
    6
    Aufrufe:
    1.185
    Hackler
    03.06.2012
  4. Starduster
    Antworten:
    12
    Aufrufe:
    1.138
  5. Pyrosam
    Antworten:
    7
    Aufrufe:
    781
    Texas_Ranger
    12.10.2008