Programm installieren !

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von cocos_perle, 01.04.2007.

  1. cocos_perle

    cocos_perle Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2007
    Hallo Alle wieder,

    ich habe ein "MAC OSX Version 10.3.9", habe ich ATM-Programm gekauft
    was ab version 9 und höher funktionieren soll, "zu mindest steht es drauf"
    wenn ich das instalieren möchte zeigt immer "Version 9 erforderlich" :-(
    habe ich was falsch gemacht?...muß ich was beachten??

    (ich habe schon lange nicht mehr mit MAC zu tun gehabt, in letzen Zeit
    habe ich nur mit PC gearbeitet).

    Kann mir bitte jemand helfen??
     
  2. Cadel

    Cadel MacUser Mitglied

    Beiträge:
    9.180
    Zustimmungen:
    438
    Mitglied seit:
    23.10.2006
    wahrscheinlich ist es zu alt und funktioniert nur noch BIS os9.x.
    osx kannte da ja damals noch keiner ;)
     
  3. ATM ?? was ist denn das? :noplan:

    hast du classic installiert??
     
  4. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Mitglied seit:
    22.10.2005
    ATM läuft nur unter dem klassischen Mac OS. Unter Mac OS X ist der ATM auch nicht mehr nötig.
     
  5. cocos_perle

    cocos_perle Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2007
    Ich habe CD rein, dann auf dem "ATM Deluxe 4.5 installer" anklickt
    das ist alles !!
     
  6. Lor-Olli

    Lor-Olli MacUser Mitglied

    Beiträge:
    6.886
    Medien:
    9
    Zustimmungen:
    1.138
    Mitglied seit:
    24.04.2004
    Du hast OSX mit Classic Umgebung (OS 9) installiert und es funktioniert nicht? Version 9 erforderlich kann aber muss nicht bedeuten, dass ein OS9 ausschließlich läuft. Wenn Du allerdings die Classic Runtime nicht installiert hast kommt ebenfalls diese Fehlermeldung. Die Installation lässt sich allerdings mit den Installations CDs /DVDs nachholen.
     
  7. Lor-Olli

    Lor-Olli MacUser Mitglied

    Beiträge:
    6.886
    Medien:
    9
    Zustimmungen:
    1.138
    Mitglied seit:
    24.04.2004
    Unter der Schriftverwaltung von OSX braucht man allerdings keinen ATM mehr, die Schriftverwaltung erfolgt direkt in Betriebsystem.
     
  8. cocos_perle

    cocos_perle Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2007
    ach du schreck...was ist denn "runtime"?..ich habe keine Ahnung ..
    kann ich irgendwo sehen??
     
  9. cocos_perle

    cocos_perle Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2007

    ehrlich gesagt ich habe das Programm gekauft (gebraucht) damit ich ein
    endlich ein Programm für MAC habe, meine andre Grafik Programme
    laufen nicht auf deisem MAC, während ich sie installiere zeigt wieder
    "9 version erforderlich" also ich kann sie nicht verwenden.
     
  10. Cadel

    Cadel MacUser Mitglied

    Beiträge:
    9.180
    Zustimmungen:
    438
    Mitglied seit:
    23.10.2006
    du hast aber jetzt schon die zwei postings gesehen, die dich darauf hinweisen, dass dieses "ATM" überflüssig ist, oder?
     
Die Seite wird geladen...

Diese Seite empfehlen