1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme USB und HP 2300d

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von lungli, 14.12.2003.

  1. lungli

    lungli Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo an alle,
    habe einen Mac 7500/100 und möchte da jetzt einen HP 2300 anschließen. Ich habe eine USB-Karte eingesetzt. Der Computer erkennt auch den Drucker und die Karte. Ich kann aber nicht drucken, weil er den Drucker nicht findet. Habe heute morgen auch schon von 8.6 auf 9.1 abgedatet. Aber nichts passiert. Was mache ich falsch?
    Ich danke Euch für Eure Antworten.
    mfg
    lungli
     
  2. euphemia

    euphemia MacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo lungli,

    hast Du inzwischen eine Lösung gefunden?

    Ich habe das gleiche Problem mit meinem Mac 7500/100 (G3, OS 8.6) und hp 2300L.

    Mir wurden auch schon einige Tips gegeben, aber nichts funktioniert.

    Lieben Gruß
    euphemia
     
  3. lungli

    lungli Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Euphemia,
    ich habe das System abgedatet auf 9.1, dann habe ich die Software der USB-Karte auf 1.5.5 aktualisiert (Internet) und mir die neuesten Treiber für den Drucker besorgt (Internet). Danach lief es dann. Der Drucker läuft hervorragend. Sowohl an Mac als auch an PC.
    Ich wünsche Dir viel Glück.
    lungli
     
  4. euphemia

    euphemia MacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo lungli,

    bei mir ist das Problem, daß mein Mac mit OS 8.6 schneller läuft als mit 9.1.

    Vielleicht liegt es ja auch an meiner Karte (LMP USB 1.1 Karte, Treiber 1.4.1)

    Was für eine USB Karte hast Du verwendet?

    Lieben Grüß
    euphemia
     
  5. lungli

    lungli Thread Starter MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Euphemia,
    versuche doch trotzdem mal die USB-Karte auf 1.5.5 upzudaten. auch ohne 9.1. Vielleicht hilft es ja. Ich hatte eine Karte von Gravis. Ich weiß aber nicht mehr wie sie hiess.
    Liebe Grüsse
    lungli
     
Die Seite wird geladen...