Probleme TimeMachine Backup unter macos 11.6.1 (Big Sur)

giffut

Mitglied
Thread Starter
Dabei seit
22.02.2006
Beiträge
456
Punkte Reaktionen
213
Hallo zusammen.

Ich habe mutmaßlich seit macos 11.6.1 massive Probleme mit der Zuverlässigkeit von TimeMachine Backups, egal ob auf Festplatte oder auf einem Synology NAS. Verwendet wird ein Mac Mini M1 und Macbook Air M1 mit einem Synology 218+ auf dem aktuellen DSM6 und SMB Bonjour Sharing. Die Festplatten sind APFS formatiert.

Ich hatte es bisher erfolgreich so eingerichtet, dass TimeMachine jeweils abwechselnd auf die Festplatte und das NAS sichert. Das hat tadellos die letzten Monate funktioniert. Das gilt für zwei unterschiedliche Macs mit unterschiedlichen externen Festplatten und NAS Backup Ordnern.

Jetzt ist es so, dass keines der Backups bei beiden Rechnern mehr beendet wird. TimeMachine bricht ohne Fehlermeldung ab und der Status ändert sich nicht mehr. Ich habe bereits neue Backup-Ordner auf dem NAS versucht, habe auch nochmal das abgeschaffte AFP aktiviert - funktioniert hatte es im NAS mit SMB problemlos. Auch die Festplatte hatte ich neu formatiert, um ein erstes TimeMachine Backup zu machen. Aber es geht nicht mehr. Es scheint, als ob TimeMachine das Backup nicht mehr abschliesst. Aktiviere ich es manuell erneut, zählt es die zu sichernden Daten deutlich höher als eigentlich vorhanden hoch und bricht dann trotzdem wieder ab.

Hat jemand ähnliche Erfahrungen oder vielleicht eine Idee, was ich noch ausprobieren kann? Im Moment ist für uns TimeMachine absolut nicht zuverlässig und nichtmehr zu gebrauchen. Ich sichere ausschliesslich mit Carbon Copy Cloner - eigentlich das Notfall-Backup.

Dank Euch.
 

bytegetter

Neues Mitglied
Dabei seit
19.09.2021
Beiträge
14
Punkte Reaktionen
3
Ziel-Platte voll und das aufräumen des Volumes dauert zu lange. Bitte mal die SMB-Optimierungen für den Mac probieren.
 

giffut

Mitglied
Thread Starter
Dabei seit
22.02.2006
Beiträge
456
Punkte Reaktionen
213
Die Platte ist frisch formatiert, am NAS ist ebenfalls das komplette eingerichtete Kontingent frei - am fehlenden Platz kann es sicher nicht liegen.

Die SMB Optimierung probiere ich, alles klar.
 

giffut

Mitglied
Thread Starter
Dabei seit
22.02.2006
Beiträge
456
Punkte Reaktionen
213
Nein, SMB Optimierung hat nichts gebracht. TimeMachine läuft unter 11.6.1 bei uns definitiv nicht mehr zuverlässig.

Wie ist es unter macos 12 (Monterey). Hat jemand schon Erfahrungswerte?
 

SirVikon

Aktives Mitglied
Dabei seit
05.10.2005
Beiträge
8.702
Punkte Reaktionen
2.018
Also unter Monterey habe ich diese Probleme auch gehabt. Bei mir hat ein einfacher Neustart geholfen ... (scheint jedenfalls so, da sonst bei mir immer bei ca. 50% abgebrochen wurde). Jetzt läuft es gerade und ist bei 70% ... schauen wir mal.

Hatte das früher aber auch schon häufiger und habe dann immer mit einem neuen Backup begonnen. Ich nutze TM ja nicht als Archiv ;)

Es scheint auf jeden Fall so zu sein, dass irgendwann immer die Netwerkverbindung kurz gekappt wird. Ich mache mein tM-Backup auf ein "Uralt-NAS" über AFP.
 

giffut

Mitglied
Thread Starter
Dabei seit
22.02.2006
Beiträge
456
Punkte Reaktionen
213
Ok. Aber dann macht es wirklich Sinn, jetzt Carbon Copy Cloner als alleiniges Backup Werkzeug zu benutzen. Der Snapshot Mechanismus wird tadellos unterstützt und ist transparenter sowie das Sichern deutlich schneller als bei Apple.
 
Oben Unten