Probleme nach Systemneuinstallation

  1. eierbehr

    eierbehr Thread Starter MacUser Mitglied

    Mitglied seit:
    27.02.2004
    Beiträge:
    409
    Zustimmungen:
    2
    Hallo!

    Habe in mein iBook eine größere Festplatte eingebaut, die dann Partitioniert und System drauf gemacht. Dann habe ich vom alten System die relevanten Ordner rübergezogen um das alte System quasi wiederherzustellen.

    Ging auch alles gut, bis ich folgendes bemerkte:

    1.) Die Zugriffsrechte stimmen nicht!
    Nachdem ich meinen alten Userordner wieder installiert hatte, bekam ich Probleme, daß ich noch nichtmal meine jeweiligen Music, Pictures etc Ordner öffnen konnte - keine Zugriffsrechte. Gut dachte ich, Informationen aufrufen, Zugriffsrechte ändern, auf Unterobjekte anwenden - funktionierte, aber nicht für die Unterobjekte..!

    2.) Ich kann keine Dateien über Aliase in andere Ordner verschieben!
    Wenn ich z.B. von meinem Musikordner auf der Datenpartition eine Alias in den User-Musikordner lege, kann ich keine Dateien dort hinschieben indem ich sie auf diese Alias ziehe...

    3.) Will ich Dateien in den Papierkorb bewegen, ist das scheinbar nicht möglich - angeblich müssen sie sofort gelöscht werden...

    Das Festplattendienstprogramm konnte mir nicht weiterhelfen...

    Und wofür gibt es eigentlich die Option "auf Unterobjekte anwenden"? Ich hatte das Problem schonmal unter.. ich glaube Jaguar - funktionierte genausowenig..
     
    eierbehr, 19.05.2004
    #1
  2. eierbehr

    eierbehr Thread Starter MacUser Mitglied

    Mitglied seit:
    27.02.2004
    Beiträge:
    409
    Zustimmungen:
    2
    Hallo eierbehr! :D

    Problembehebung geht z.B. mit "chown" (change owner) im Terminal:

    ...also Beispiel ich will die Rechte in meinen Userordner und dessen Unterordner wieder komplett richtig auf mich ändern:

    sudo chown -R username(auf den die rechte geändert werden) /Pfadangabe/des/Ordners
    also:
    sudo chown -R username /Users/username

    bei mir funktionierte es
     
    eierbehr, 26.05.2004
    #2
Die Seite wird geladen...
Ähnliche Themen - Probleme nach Systemneuinstallation
  1. klausmoers
    Antworten:
    22
    Aufrufe:
    593
    rechnerteam
    07.05.2017
  2. lukefree
    Antworten:
    10
    Aufrufe:
    309
    lukefree
    30.03.2017
  3. Aquos
    Antworten:
    3
    Aufrufe:
    316
    StigPfau
    13.12.2016
  4. jonix77
    Antworten:
    2
    Aufrufe:
    638
    uhlhorn
    01.12.2016
  5. iKiel
    Antworten:
    1
    Aufrufe:
    700
    Fummelpad
    26.09.2016