Probleme mit "Zertifikaten".

Dieses Thema im Forum "Mac OS" wurde erstellt von Gandi, 05.08.2005.

  1. Gandi

    Gandi Thread Starter MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    1
    Mitglied seit:
    24.04.2004
    Servus,

    seit einiger Zeit bringt das iBook (10.3.9, alle Updates) meiner Mutter immer irgendwelche Fehlermeldungen beim abfragen ihres Mailacounts, beim einloggen bei Ebay und so weiter.

    Es heisst dann immer: "Konnte die Identität des Servers nicht überprüfen. Möglicherweise mit Computer verbunden, der vorgibt xy zu sein."

    Mailadresse bei gmail. Abfrage über deren Homepage funktioniert, Abfrage meines Accountes (ebenfalls gmail) mittels Tiger funktioniert auch. An denen scheint es also nicht zu liegen. Das ganz hat ja schon prima funktioniert, erst seit ein paar Tagen macht das Macken.
    Verstellt wurde nichts, Rechte habe ich mehrmals repariert und sogar einen Neustart durchgeführt!

    Ich habe schon einen Screenshot gemacht, weiss allerdings nicht, wie ich die .pdf hier einfügen kann.

    Wäre schön, wenn uns hier jemand weiterhelfen könnte!
     
    Zuletzt bearbeitet: 05.08.2005
  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.545
    Zustimmungen:
    1
    Mitglied seit:
    23.07.2005
    Hast du dir mal die Zertifikate angeschaut, die er anzeigt?
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.821
    Zustimmungen:
    3.799
    Mitglied seit:
    23.11.2004
    also ebay und gmail haben schon richtige zertifikate, da ist entweder wirklich die flasche webseite, oder auf dem rechner sind die root zertifikate zum überprüfen gelöscht.
     
  4. Gandi

    Gandi Thread Starter MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    1
    Mitglied seit:
    24.04.2004
    Wie kann ich das mit den Root- Zertifikaten überprüfen?
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.821
    Zustimmungen:
    3.799
    Mitglied seit:
    23.11.2004
    guck dir mal im schlüsselbund die X509Anchors an (vorher schlüsselbunde einblenden, dann kriegst du den angezeigt)
     
Die Seite wird geladen...
Ähnliche Themen - Probleme mit Zertifikaten
  1. Aladin033
    Antworten:
    0
    Aufrufe:
    97
  2. Pebowski
    Antworten:
    0
    Aufrufe:
    69
  3. Topa
    Antworten:
    13
    Aufrufe:
    209
  4. Ronny84
    Antworten:
    4
    Aufrufe:
    162
  5. kmail0304
    Antworten:
    4
    Aufrufe:
    277

Diese Seite empfehlen