Probleme mit Web-Site anzeigen

  1. Input

    Input Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    Habe hier ein Problem mit dem Anzeigen der Web-Site von my Hammer etc.
    Die Seiten erscheinen nicht vollständig.
    Arbeite auf Mac G3, OS 9.2( beige ) und IMac G3 (OSX).
    Liegt das am Browser?

    Manchmal geht es aber die Seiten zu sichten.

    Please help.

    Gruß Input:o
     
    Input, 18.09.2006
  2. martin68k

    martin68kMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    1.555
    Zustimmungen:
    26
    es gibt auch oberschlampige webseiten...

    aber unter osx mit safari oder firefox sollte es eigentlich gehen.
     
    martin68k, 18.09.2006
  3. KonBon

    KonBonMacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Mit welchen Browser hast du es probiert?
     
    KonBon, 18.09.2006
  4. Input

    Input Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,
    lieben Dank für die schnellen Antworten.

    Auf dem G3(beige) arbeite ich mit dem Explorer 5.1.

    Auf dem IMac mit 5.2

    Wo kann ich den Safari-Browser etc. am Besten downloaden?

    Und noch eine Frage wenn ich darf.
    Ich bekomme bei dem IMac teilweise keine sichere Verbindung
    zustande?

    Gruß Input:o
     
    Input, 19.09.2006
  5. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.295
    Medien:
    31
    Zustimmungen:
    1.214
    Difool, 19.09.2006
  6. Input

    Input Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    hallo Difool,
    lieben Dank für Deine Antwort.
    So, Mozilla habe ich runtergeladen. Bei der Installation kommt die Fehler-Meldung: Installation failed due to error:-4: Hääää ?????

    Beim Shockwave Installer: QuickTime 6 Assert 1008:17,-4 Hmmmmm?

    Please help if you can :)))
    Input
     
    Input, 19.09.2006
  7. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.295
    Medien:
    31
    Zustimmungen:
    1.214
    Mit welchem System bzw. Browser hast du denn jetzt Probleme?
    Safari sollte doch bei OS X dabei sein.

    Fehlermeldungen OS 7- OS 9

    Welche Version von der Systemerweiterung "CarbonLib" hast du im OS 9 auf dem beigen G3?
     
    Difool, 19.09.2006
  8. Input

    Input Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Difool,

    auf dem Mac (beige) CarbonLib 1.6. System 9.2
    Probleme habe ich mit dem Explorer 5.1 (beige) der mir die Site wie z.B. my Hammer nicht richtig aufbaut. Das gleiche beim IMac Explorer 5.2 unter OSX.

    Bei der OSX (läuft nur auf dem IMac) Software gibt es noch kein Safari. Ist scheinbar die erste Genertation.

    Can you help me ? ;--)
    Input
     
    Input, 19.09.2006
  9. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Input, bitte melde Dich nochmals.

    Ich hab My-Hammer gerade von meiner alten Kiste aus aufgerufen. PowerMac 9600/300, OS 8.6, 448 MB RAM, IE 5.1.6.

    Die Darstellung ist soweit perfekt, mangels Passwort kann ich mich jedoch nicht einloggen.

    Ist Dein Problem nun die Darstellung? Dann gilt für Dich, auf OS 9 bezogen, was bereits in einigen Threads zu dem Thema gesagt wurde.
    Java-Unterstützung MacOS Runtime for Java mindestens in der Version 2.1.1, Flashplayer 7, WMP 7, Real Player 6.0.9.5xx.
    Das Carbon Lib 1.6 ist okay.
    Empfehlen würde ich auf jeden Fall ein 6er-Quicktime.......

    Falls Deine Probleme beim Einloggen liegen, Dir also Fehler in den Verschlüsselungscodes gemeldet werden, ist das zumindest unter OS 9 normal.
    Wenn das unter OSX auch nicht geht - auch dafür die aktuellesten Player laden!
     
    chrischiwitt, 20.09.2006
  10. Input

    Input Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Problem bei Anzeigen von Web-Site

    Hallo Chrischiwitt,

    lieben Dank für Deine Antwort.
    Meine Problem auf dem Mac G3 (beige) ist, daß er die Seiten, besonders My-Hammer, mal komplett aufbaut und dann wieder nicht.(Explorer 5.1)
    Einloggen, sollte die Seite komplett da sein ist kein Problem.

    Habe mir heute auf den iMac (OSX) Firerfox geladen und man glaubt es kaum,
    kein Problem mehr mit My Hammer und Konsorten.

    Nur ich arbeite zum größten Teil auf meinen Mac (beige) weil die meisten
    Programme nur unter OS 9.2.2 laufen.

    Was soll ich jetzt machen. Ich bin Werbekaufmann und hab eh keinen Plan :))


    Java-Unterstützung MacOS Runtime for Java mindestens in der Version 2.1.1, Flashplayer 7, WMP 7, Real Player 6.0.9.5xx.
    Das Carbon Lib 1.6 ist okay.
    Empfehlen würde ich auf jeden Fall ein 6er-Quicktime.......

    Kann ich diese Programe downloaden?

    Lieben Gruß
    Input
    :)
     
    Input, 20.09.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Web Site
  1. GLAChris
    Antworten:
    18
    Aufrufe:
    2.409
    GLAChris
    16.07.2013
  2. Leviathan64
    Antworten:
    12
    Aufrufe:
    1.965
    trixi1979
    16.05.2012
  3. kersten1961
    Antworten:
    7
    Aufrufe:
    1.084
    kersten1961
    18.01.2011
  4. kersten1961
    Antworten:
    12
    Aufrufe:
    4.753
  5. Angeline!
    Antworten:
    3
    Aufrufe:
    1.088
    Texas_Ranger
    20.01.2010