Probleme mit W-Lan

  1. Toto83

    Toto83 Thread Starter MacUser Mitglied

    Mitglied seit:
    25.07.2005
    Beiträge:
    1
    Zustimmungen:
    0
    hi,
    ich soll ein Netzwerk zwischen Windows XP und MAc OS x.3 Rechnern aufbauen.
    Als Router nutze ich ein Siemens Gigaset 54mBit und für die einzelnen Computer USB-Sticks von D-Link DWL-122.
    Bei den Windowsrechnern funktioniert W-Lan ohne Probleme aber mit dem Mac habe ich ein Problem.
    Da das Netzwerk nicht für jeden zugänglich sein soll, habe ich es WEP verschlüsselt.
    Unter XP habe ich keine Probleme aber der MAC erkennt das Netz, greift auf den richtigen Zugriffspunkt zu, aber trotz der Tatsache, dass ich den korrekten WEP Code eingebe, sagt mir der Mac jedesmal WEP inkorrekt und ich weiss ums verrecken nicht, warum?!
    Die Stick-Installation war problemlos und erfolgreich und er erkennt ja wie gesagt das W-LAn aber er geht nicht rein, da er den richtigen WEP Code nicht akzeptiert.
    Ich weiss, es wäre zwar möglich das Netz nicht zu verschlüsseln, aber das ist ja eigentlich nichtdie beste Wahl.
    Hoffe einer von euch hat eine Idee!?
    Danke für eure Hilfe!!!
     
  2. PowerBookGrafik

    PowerBookGrafik MacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    812
    Zustimmungen:
    5
    anderes passwort schon versucht ? habe in der schule mal erlebt dass manche PB und laptops manche passwörter nicht akzeptiert haben ... mit einem anderen ises gegangen
     
  3. Gifdisch

    Gifdisch MacUser Mitglied

    Mitglied seit:
    28.12.2004
    Beiträge:
    131
    Zustimmungen:
    0
    Wähle mal eine andere Verschlüsselungs art am Mac. und gieb dann dein Passwort ein. Ich glaube da war mal was.
    Gruss Mirko
     
  4. Itekei

    Itekei MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    4.989
    Zustimmungen:
    110
    Jo, versuch mal ne andere Schlüsselart (128bit usw.)
     
  5. Am einfachsten ist, wenn du im Router sämtliche Mac Adressen deiner Computer anlegst (auch Windosen haben eine) samt IP und dann Personal Filesharing und Windows Sharing unter Systemeinstellungen/Sharing ankreuzelst, somit hast du auch einen Schutz,weil nur die freigegeben Rechner auf den Router und über Kabelmodem oder DSL auf das Internet zugreifen können und somit nur ein Innerbetrieblicher Datenaustausch möglich ist. Das gleiche gilt für Airport od.W-Lan,die IP und Macadressen im Router anlegen und es funktioniert, zumindest bei mir ist es so.
    Ich habe 4 Macs und einen PC so laufen und dazu 2 Books über Airport.
     
  6. der wenzel

    der wenzel MacUser Mitglied

    Mitglied seit:
    29.07.2005
    Beiträge:
    1
    Zustimmungen:
    0
    aktuelle Treiber

    Hi,
    ich nutze den DWL-122 (seit gestern) mit meinem iBook G3 und hatte das gleiche Problem.
    Es handelt sich offenbar um einen Fehler im Treiber. Nachdem ich den aktuellen Treiber von der D-Link Webseite installiert habe, tritt dieses Problem nicht mehr auf.

    ACHTUNG! Der aktuelle Treiber ist nicht für Tiger geeignet!

    Bei der Konfiguration der Verbindung mußte ich in der Eigenschaften-Seite der Verbindung die Option "enable key index" aktivieren und die Schlüsselnummer (=key index) 0 auswählen, obwohl der verwendete Schlüssel im Router die Nummer 1 hat.

    Step by Step
    - Systemeinstellungen/Prism 802.11b USB Adaptor/Show My Networks/
    - Netzwerk auswählen oder neu anlegen
    - Eigenschaften auswählen (properties)
    - "enable key index" aktivieren
    - ggfs. nummer ändern
     
Die Seite wird geladen...