Probleme mit Theme Park World

Dieses Thema im Forum "Mac Spiele" wurde erstellt von michael710, 27.10.2006.

  1. michael710

    michael710 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    0
    Mitglied seit:
    22.02.2004
    Habe das Problem, dass es sehr sehr lange dauert bis das Spiel auf dem Monitor zu sehen ist nachdem ich es angeklickt habe (ca. 10 Min.). Woran mag das liegen? Im Internet steht als Zusatz, dass das Spiel nicht für das BS OS X getestet wurde (nur ab 8.5 bis 9)! Ich habe OS X 10.4.8 auf meinem Rechner. Vielleicht hat hier jemand einen Vorschlag was ich machen kann damit es ordnungsgemäß läuft!
     
  2. St.Garg

    St.Garg MacUser Mitglied

    Beiträge:
    1.001
    Zustimmungen:
    91
    Mitglied seit:
    16.12.2004
    Startest du das Spiel in der Classic-Umgebung?
     
  3. michael710

    michael710 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    0
    Mitglied seit:
    22.02.2004
    Ups, ich versuchs mal! habe ich noch gar nicht dran gedacht!
     
  4. michael710

    michael710 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    0
    Mitglied seit:
    22.02.2004
    Funzt immer noch nicht so richtig! hmm! Habe virtuellen Speicher bis zum Anschlag eingestellt! hat sich nichts geändert!
     
    Zuletzt bearbeitet: 27.10.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme mit Theme
  1. dom915
    Antworten:
    8
    Aufrufe:
    906
  2. babylonwarrior
    Antworten:
    18
    Aufrufe:
    1.539
  3. aja
    Antworten:
    5
    Aufrufe:
    800
  4. peters001
    Antworten:
    0
    Aufrufe:
    537
  5. philine
    Antworten:
    5
    Aufrufe:
    1.351

Diese Seite empfehlen