Probleme mit Tastatureingaben in Maple

  1. kleiner

    kleiner Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2006
    Beiträge:
    42
    Zustimmungen:
    3
    Hi,
    ich habe auf meinem MacBook Maple 9.5 installiert. Leider kann ich manche Sachen einfach nicht eingeben.
    So funktioniert z.B. x^2 nicht, weil das Dach ^immer verschwindet wenn ich die 2 danach eingeben will.
    Und ich kann auch nicht die BACKSPACE-Taste benutzen.
    Weiß jemand von Euch, wie ich das Problem in den Griff bekommen kann?
    Vielen dank schon einmal!
    philipp
     
  2. Gassman

    Gassman MacUser Mitglied

    Mitglied seit:
    26.12.2005
    Beiträge:
    1.240
    Zustimmungen:
    1
    Hi,
    das ist vielleicht ein Problem in den Ländereinstellungen in den Systemeinstellungen. Sieh dort mal nach, was unter Tastatur eingestellt ist.
     
  3. kleiner

    kleiner Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2006
    Beiträge:
    42
    Zustimmungen:
    3
    Es ist nur die deutsche Tastaturbelegung eingestellt. Das Problem ist sonst bei noch keinem Programm aufgetreten.
     
  4. Futzel

    Futzel MacUser Mitglied

    Mitglied seit:
    22.10.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe das Problem auch bei Maple! Hast du das Problem mittlerweile lösen können?
     
  5. kleiner

    kleiner Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2006
    Beiträge:
    42
    Zustimmungen:
    3
    Nein hat ich habe leider noch keine Lösung gefunde.
     
  6. Futzel

    Futzel MacUser Mitglied

    Mitglied seit:
    22.10.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Gerade das mit der Löschentaste ist sehr nervig. Man muss immer den Text auswählen und dann kann man auf die Rücktaste. Hat den wirklich niemand eine Lösung (müsste doch Maple intern sein oder?)?
     
  7. raphzahn

    raphzahn MacUser Mitglied

    Mitglied seit:
    15.01.2007
    Beiträge:
    3
    Zustimmungen:
    1
    Backspace-Taste in Maple 9.5

    Hallo,

    das Problem ist die Version 1.5 von Java. Mit 1.4.x funktioniert es.

    es gibt zwei Lösungen:

    1. in den Preferences von Java 1.5 (J2SE 5.0)
    => in den "Java-Programm Laufzeit-Einstellungen" muss Version 1.4 über der neueren stehen. Nachteil: dann werden alle Java-Apps mit 1.4 und nicht mit 1.5 ausgeführt

    2. Im Programmpaket von Maple (Maple.app) die Datei "Info.plist" in einem Texteditor öffnen.
    <key>JVMVersion</key>
    <string>1.4+</string>
    durch:
    <key>JVMVersion</key>
    <string>1.4</string>
    ersetzen. (also ohne das Plus)

    Dann verwendet Maple immer Java 1.4 obwohl 1.5 als primäre Java-engine aktiv ist...

    so hoffe ich konnte helfen.
     
  8. raphzahn

    raphzahn MacUser Mitglied

    Mitglied seit:
    15.01.2007
    Beiträge:
    3
    Zustimmungen:
    1
    noch was

    ach ja die " ^ " Taste...

    bei Zahlen verschwindet das Zeichen tatsächlich. Einfacher Workaround ist nach drücken der Taste die Leertaste zu betätigen...
     
Die Seite wird geladen...