Probleme mit Samsung EVO 860 SSD in Macbook Pro 2011

Diskutiere das Thema Probleme mit Samsung EVO 860 SSD in Macbook Pro 2011 im Forum Mac OS Apps.

  1. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Hallo liebe Mac User,

    ich habe mir vor kurzem einen genrauchten MacBook Pro ein Modell vom Jahr 2011 gekauft.

    Ich habe mir das MacBook ohne die Festplatte gekauft, da ich mir eine neue SSD einbauen wollte.

    Gesagt getan. Ich legte mir heute eine neue Samsung SSD Model EVO 860 zu und baute sie gleich ein.

    Zuvor habe ich mir ein Betriebssytem besorgt: " originale Snow Leopard DVD " die ich natürlich gleich installieren wollte.

    Das Installieren von der Snow Leopard DVD funktionierte aber nicht.

    Ich bekomme folgende Fehlermeldung, siehe Fotos.

    Ich weiss jetzt nicht weiter und bitte hier um Rat, wo könnte der Fehler liegen ?
     

    Anhänge:

  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.495
    Zustimmungen:
    6.223
    Mitglied seit:
    03.08.2005
    Es gibt keine 10.6 er Version welche mit deinem Book laufen würde.
    Dein Book kam nach 10.6 auf den Markt. Also hat 10.6 keine Treiber für deine Hardware und stürzt ab.
    Du solltest mit CMD+ALT+R gedrückt halten nach dem Gong in die Internet Recovery kommen welche 10.7 installiert.
     
  3. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
    Lion 10.7 ist kein Problem, habe ich gerade vor paar Tagen auf meinem MBP 2011 auch gemacht.
     
  4. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Danke an euch beiden für eure Antworten, ich habe nebenbei als ich euch geschrieben habe gerade Lion 10.7 bootfähig auf ein USB Stick gebracht, siehe da, jetzt funktioniert es, danke für eure Hilfe. Schönen Abend noch ...
     
  5. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Wie sieht es eigentlich mit Mavericks aus ? Das müsste eigentlich auch laufen oder ?
     
  6. MacMac512

    MacMac512 Mitglied

    Beiträge:
    4.093
    Zustimmungen:
    2.502
    Mitglied seit:
    12.09.2011
    Es läuft auch High Sierra. ;)
     
  7. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
  8. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Oh nein jetzt bekomme ich auf einmal einen blauen Bildschirm egal ob ich installieren möchte oder ob ich über den Festplattendienstprogram gehen möchte :-( Was soll ich jetzt machen ?
     
  9. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
    So wie hier beschrieben...
     
  10. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Ok ich mache jetzt
     
  11. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Warum macht es 10.7 nicht direkt vom USB Stick drauf ?
     
  12. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
    Vorher über das Festplattendienstprogramm die SSD formatieren.
     
  13. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
    Vielleicht ist das Installationsmedium defekt... mach es wie oben beschrieben.
     
  14. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Leider wieder blaues Bildschirm, ich bin ratlos.
     
  15. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018

    Wieder Bluescreen
     
  16. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Über Internetrecovery bekomme ich auch am Ende ein blaues Bildschirm
     
  17. SwissBigTwin

    SwissBigTwin Mitglied

    Beiträge:
    15.302
    Zustimmungen:
    5.801
    Mitglied seit:
    07.01.2013
    Naja, da muss was anderes falsch laufen... in paar Minuten ist das OS ja auch nicht installiert.

    War das MBP denn überhaupt ok, als du es gekauft hast?
     
  18. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Der Käufer hat gemeint alles ist ok ..
     
  19. ErniStgt

    ErniStgt Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    4
    Mitglied seit:
    27.04.2018
    Also der Verkäufer hatte High Sierre drauf, ist es trotzdem möglich ein älteres System draufzuspielen
     
  20. Istari 3of5

    Istari 3of5 Mitglied

    Beiträge:
    7.611
    Zustimmungen:
    1.678
    Mitglied seit:
    05.01.2005
    Kleine Korrektur: Es gibt kein 10.6, welches offiziell auf DVD angeboten wurde/wird und sich einfach installieren lässt. Apple selbst vertreibt 10.6 immer noch als (ich glaube) 10.6.4. Auf den late 2011 läuft OS X ab 10.6.6 ohne Probleme. Ich weiss das, da mir Lion damals überhaupt nicht gefiel und ich mein MBP late 2011 selbst auf Snow Leo downgegraded hatte.

    Mit einem zweiten Mac der bereits Snow Leo installiert hat oder einer gebastelten DVD aus dubiosen Quellen ist es also tatsächlich möglich 10.6 auf einem late 2011 zu betreiben.

    Löst zwar nicht das Problem, aber ich wollte das nicht so halb gar im Raum stehen lassen. ;)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...