Probleme mit Router

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von chell, 26.04.2005.

  1. chell

    chell Thread Starter Mitglied

    Beiträge:
    345
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2005
    Hallo,

    ich habe hier einen D-Link DI-604 Router. Mit Hilfe meines Windowsystems habe ich diesen auch eingerichtet, da ich mit meinem Mac nicht raufkam. Nun wollte ich mit meinem Mac ins Internet gehen, der Windows PC ist ja auch connected. Nur funktioniert das nicht. Was kann ich tun?

    Mfg

    chell
     
  2. tau

    tau Mitglied

    Beiträge:
    9.913
    Zustimmungen:
    185
    Mitglied seit:
    06.01.2004
    Warum kamst Du mit dem Mac nicht drauf? Normalerweise kommst Du mit einer IP über den Browser Deiner Wahl drauf (192.168.1.1 beispielsweise)

    Ist beim Router DHCP Vergabe eingestellt oder feste IP?

    In Systemeinstellungen/Netzwerk/Ethernet (am Mac), hast Du da auch DHCP eingestellt? DHCP heißt, er bekommt seine IP automatisch und das sollte alles sein, was einzustellen ist.



    Erzähl mal, was Du für System hast und warum Du den Router nicht erreichst.
     
  3. macmeikel

    macmeikel Mitglied

    Beiträge:
    1.288
    Zustimmungen:
    43
    Mitglied seit:
    02.04.2003
    PPP deaktiviert? DHCP aktivieren, dann sollte es gehen ...
     
  4. chell

    chell Thread Starter Mitglied

    Beiträge:
    345
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2005
    Es geht

    Hallo,

    es geht jetzt. Musste beim Mac einfach eine Einstellung ändern. Danke für die Hilfe!

    Mfg

    chell
     
Die Seite wird geladen...
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.