Benutzerdefinierte Suche

Probleme mit "Range Extender" und der Fritzbox über Airport

  1. webmariechen

    webmariechen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Zusammen,
    kennt sich da vielleicht jemand aus?

    Die Fritz-Box steht im Keller. Im Erdgeschoss habe ich über Wireless-Lan eine super Verbindung. Im Erdgeschoss habe ich auch den Range-Extender (D-Link) angeschlossen. Er ist glaube richtig konfiguriert. Klappte zumindest alles. Im ersten Stockwerk sehe ich "nur mit dem Range Extender" die Verbindung über Airport an die Fritzbox. Er zeigt mir auch die Verbindung an ???? Aber die Internetverbindung streikt trotzdem ???? Wieso?
    Mail und Safare laufen nicht - aber in den Netzwerk-Einstellungen leuchtet GRÜN. Beim testen erzählt er mir etwas von IP-Adressen.
    Habe manuell - DHCP - alles mal ausprobiert. Er will einfach nicht. :(

    Für Infos von Euch wäre ich sehr dankbar! Liebe Grüße aus MG!
     
    webmariechen, 22.01.2006
  2. xymos

    xymosMacUser Mitglied

    Mitglied seit:
    22.06.2003
    Beiträge:
    291
    Zustimmungen:
    4
    hi,



    Meines Wissens nach funzt das auch nicht. Der Einzige weg der FritzBox zu mehr Power zu verhelfen ist ein Tausch der Antenne ( Bastelanleitungen gibt es ) oder das WDS Feature freizuschalten.

    -xymos.
     
    xymos, 22.01.2006
  3. webmariechen

    webmariechen Thread StarterMacUser Mitglied

    Mitglied seit:
    20.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    Vielen Dank für Deine Reaktion!!!

    Angeblich läuft das genau so bei einer Firma, die sich über 2 Etagen streckt. Airport zeigt mir ja eine Verbindung an - aber dann ... :(
     
    webmariechen, 22.01.2006
Die Seite wird geladen...
Benutzerdefinierte Suche