Probleme mit Parallels und USB

Diskutiere das Thema Probleme mit Parallels und USB im Forum Windows auf dem Mac.

  1. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    Hallo,
    ich habe ein Problem mit einem USB Dongle der unter Windows nicht verwendet werden kann da er anscheinend unter OSX schon verwendet wird.

    Gibt es eine möglichkeit den Dongle irgendwie freizugeben, damit ich ihn unter Windows verwenden kann??

    Für schnelle Hilfe wäre ich dankbar, da ich das Programm zur Ausübung meines Berufes brauche und langsam wird es eng......

    gruß alex
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.844
    Zustimmungen:
    4.851
    Mitglied seit:
    23.11.2004
    erst anstecken, wenn parallels läuft...
     
  3. pehre

    pehre Mitglied

    Beiträge:
    1.266
    Zustimmungen:
    155
    Mitglied seit:
    24.12.2006
    oder

    oder unter der Parallels Infoleiste bei Geräte, USBdie entsprechende USB-Schnittstelle markieren
     
  4. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    Hmm, hab beides gerade versucht.... leider ohne Erfolg
     
  5. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.844
    Zustimmungen:
    4.851
    Mitglied seit:
    23.11.2004
    dann probier mal folgendes:
    wähl den dongle über das USB menü, dann kommt die fehlermeldung.
    danach abziehen und wieder dran stecken.
    dann sollte parallels den dongle direkt in beschlag nehmen...
     
  6. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    Dann kommt die selbe Meldung wieder, irgendwie scheint osx den dongle für sich beanspruchen zu wollen.
     
  7. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    hmm, kann mir denn niemand weiterhelfen...bin echt verzweifelt...
     
  8. pehre

    pehre Mitglied

    Beiträge:
    1.266
    Zustimmungen:
    155
    Mitglied seit:
    24.12.2006
  9. pehre

    pehre Mitglied

    Beiträge:
    1.266
    Zustimmungen:
    155
    Mitglied seit:
    24.12.2006
    suche mal mit google

    also ich habe mit "parallels usb mit dongle" gesucht und eine Reihe Erfolgs- und Misserfolgsstories gefunden. Bei einem half eine parallels-Installation unter Bootcamp. Du solltest vielleicht auch einmal Kontakt mit dem Dongle/SW-Anbieter aufnehmen (hast Du aber sicher schon getan)
     
  10. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    ne, das hab ich noch nicht.... mach ich aber gleich, mal sehen ob die mir weiterhelfen können
     
  11. TRS-81

    TRS-81 Mitglied

    Beiträge:
    369
    Zustimmungen:
    18
    Mitglied seit:
    03.12.2007
    Stelle mal in
    -> Parallels Desktop -> Bearbeiten -> Virtual Machine ... -> USB-Controller -> Verbindungsoptionen
    USB-Geräte nur für Windows ein.
    Vielleicht hilft das.
     
  12. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    die option "nur für windows" find ich net, kann nur zwischen admin oder guest unter osx auswählen.. oder ausschalten aber das nützt leider nix
     
  13. TRS-81

    TRS-81 Mitglied

    Beiträge:
    369
    Zustimmungen:
    18
    Mitglied seit:
    03.12.2007
    Hier kann ich wählen:

    Verbinden mit Mac OS X
    Verbinden mit Gast-BS
    Nachfragen
     

    Anhänge:

    • USB-3.jpg
      USB-3.jpg
      Dateigröße:
      31,7 KB
      Aufrufe:
      30
  14. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    nee, das geht auch net.. :-(
    Und von Aladin hab ich auch noch keine Antwort bekommen
     
  15. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.844
    Zustimmungen:
    4.851
    Mitglied seit:
    23.11.2004
    welche parallels version hast du denn überhaupt?

    schon mal versuch im pvs file der vm USB autoconnect = 1 zu setzen?
     
  16. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    Version ist 5584

    hmm, das klingt gut ... übersteigt aber meine fähigkeiten...
     
  17. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.844
    Zustimmungen:
    4.851
    Mitglied seit:
    23.11.2004
    wieso? ist ein text file...
    einfach auf text edit ziehen...
     
  18. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    pvs file der vm USB autoconnect = 1 zu setzen

    kannst du mir das noch ein bisschen genauer erklären
     
  19. just.do.it

    just.do.it Mitglied

    Beiträge:
    756
    Zustimmungen:
    72
    Mitglied seit:
    13.08.2007
    Es gibt zu jeder VM (=Virtuellen Maschine) eine .pvs-Datei. Die liegt in der Regel im Verzeichnis ~/Dokumente/Parallels (glaub ich :D )

    Die Datei kann man mit einem Texteditor bearbeiten. Dort gibt es eine Zeile, die da lautet "USB autoconnect = 0". Die änderst du ab und speicherst das File wieder.

    Gruß
    Dirk
     
  20. Alecks

    Alecks Thread Starter Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2007
    ok, die datei hab ich gefunden liegt in user/library/parallels/winxp und heißt bei mir winxp.pvs

    das ist immo so eingestellt:

    [Usb]
    USB enabled = 1
    USB = 1
    USB autoconnect = 1

    soll ich da mal was ändern?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...