Probleme mit Nokia N73

  1. ralan

    ralan Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2005
    Beiträge:
    219
    Zustimmungen:
    6
    Hallo,
    ich versuche eine Internetverbindung über Bluetooth mit meinem Nokia N73 herzustellen (hab ne BASE Flatrate).

    Das Verbindungsprotokoll sieht wie folgt aus:
    - Dailing with tone
    - Dialing *99#
    - Serial connection established
    - Using interface ppp0
    - Connect: ppp0<->/dev/cu.Bluetooth-Modem
    - PAP authetification succeeded
    - LCP terminated by peer
    - Connection terminated
    - Serial link disconnected

    Die Verbindung wird also immer automatisch beendet.
    Vielleicht liegt es ja an dem Modem-Init-String; den musste ich unter Windows eingeben aber hier unter OSX weiss ich nicht wo ich den eintragen muss.

    Hat jemand Erfahrung mit dem Ganzen und kann mir helfen?

    Gruss
    ralan
     
    ralan, 04.03.2007
  2. mizzi

    mizziMacUser Mitglied

    Mitglied seit:
    26.09.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo ralan,
    probier es doch mal mit den Skripts hier:
    http://www.taniwha.org.uk/files/NokiaGPRS2004-05.sit
    Entpacke sie und kopiere sie nach /Library/Modem Scripts/
    Dann trage unter Netzwerkeinstellungen > Bluetooth > PPP die passenden Daten ein:
    Ross Barkman's GPRS/UMTS Info Page
    Wähle dann unter Bluetooth-Modem "Nokia GPRS CID1" als Modemskript aus.

    Das geht bei meinem 6630 mit debitel-light(was ja auch über e-plus läuft).

    mizzi
     
    mizzi, 04.03.2007
  3. ralan

    ralan Thread StarterMacUser Mitglied

    Mitglied seit:
    18.08.2005
    Beiträge:
    219
    Zustimmungen:
    6
    Hey mizzi,
    hab alles so gemacht wie Du mir das beschrieben hast, klappt aber leider immer noch nich.
    Ich errinnere mich, dass ich so ein Problem (Anmeldung klappt nicht) auch mal unter Windows hatte. Dort habe ich dann einen Init-String für das Modem angegeben.
    Weisst Du wo ich so einen Init-String unter Mac OSX eintragen kann?
    Gruss
    ralan
     
    ralan, 04.03.2007
Die Seite wird geladen...
Ähnliche Themen - Probleme Nokia N73
  1. eiermann
    Antworten:
    7
    Aufrufe:
    311
    Fl0r!an
    05.07.2017
  2. Crunchips
    Antworten:
    13
    Aufrufe:
    418
    Crunchips
    02.07.2017
  3. taeb.de
    Antworten:
    7
    Aufrufe:
    139
    taeb.de
    25.06.2017
  4. BlaueRakete

    WLAN Probleme

    BlaueRakete, 22.06.2017, im Forum: MacBook
    Antworten:
    28
    Aufrufe:
    983
    Olivetti
    07.07.2017
  5. NiceMac
    Antworten:
    0
    Aufrufe:
    414
    NiceMac
    16.03.2007