Probleme mit Netzgerät bei PB

  1. linette

    linette Thread StarterMacUser Mitglied

    Mitglied seit:
    21.10.2005
    Beiträge:
    93
    Zustimmungen:
    1
    Moinsen,

    mein Problem ist, dass ich seit einiger Zeit Probleme mit dem Netzgerät meines Pb habe. Und zwar schaltet es sich nach einiger Zeit einfach aus, d.h. die grüne Lampe erlischt und das Pb schaltet auf Akkubetrieb. Einzige Lösung bisher ist es gewesen, dass Netzgerät kurz aus der Steckdose zu nehmen und dann wieder einzustecken.
    Was kann das sein? Ein Fall für die Reperatur? Und wie, weil das Pb aus Hong Kong ist.
     
    linette, 10.01.2006
  2. fromrussia

    fromrussiaMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    530
    Zustimmungen:
    4
    Wie alt ist das gute Teil und welches OS läuft darauf? Soll ja einen neuen Patch für das Powermanagement geben.

    Werner
     
    fromrussia, 10.01.2006
  3. linette

    linette Thread StarterMacUser Mitglied

    Mitglied seit:
    21.10.2005
    Beiträge:
    93
    Zustimmungen:
    1
    Das teil ist 3 Monate alt und OS 10.4.3 läuft. Eigentlich musste das System uptodate sein, da es täglich aktualisiert wird. ich glaube eher an einen technischen Defekt der Hardware.
     
    linette, 10.01.2006
  4. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    admartinator, 10.01.2006
Die Seite wird geladen...
Ähnliche Themen - Probleme Netzgerät bei
  1. eiermann
    Antworten:
    7
    Aufrufe:
    316
    Fl0r!an
    05.07.2017
  2. Crunchips
    Antworten:
    13
    Aufrufe:
    423
    Crunchips
    02.07.2017
  3. taeb.de
    Antworten:
    7
    Aufrufe:
    144
    taeb.de
    25.06.2017
  4. BlaueRakete

    WLAN Probleme

    BlaueRakete, 22.06.2017, im Forum: MacBook
    Antworten:
    28
    Aufrufe:
    993
    Olivetti
    07.07.2017
  5. TheOidter
    Antworten:
    6
    Aufrufe:
    339
    TheOidter
    30.01.2013