Benutzerdefinierte Suche

Probleme mit lokalem Netzwerk und BrickHouse

  1. doppelhelix

    doppelhelix Thread Starter

    hallo alle zusammen.
    ich weiss, dass das thema firewalls eigentlich schon ausführlich und genug besprochen wurde, ich habe trotz den forenbeiträgen und internetsuche allerdings mein problem nicht beheben können. dies sieht folgendermassen aus:
    ich hab osx 10.3.9 und zur konfiguration meiner osx-internen firewall benutze ich brickhouse. ich blocke per default incoming und outgoing traffic und setze die rules manuell für jede anwendung. funktioniert auch alles wunderbar, bis auf mein netzwerk (uni, wg). dort werden, bei aktivierter firewall (per brickhouse), die anderen macs nicht mehr in der netzwerkumgebung angezeigt, obwohl ich die ports fürs netzwerk geöffnet habe. hier ein auszug aus den lines die an den ipfw-command gesendet werden.

    #################################################
    add 1004 allow icmp from any to any icmptype 3,4,11,12
    add 2004 allow icmp from any to any via en0

    add 2021 allow udp from any to any 427 in via en0
    add 2021 allow udp from any 427 to any out via en0

    add 2022 allow udp from any to any 427 out via en0
    add 2022 allow udp from any 427 to any in via en0

    add 2023 allow tcp from any to any 548 in via en0
    add 2023 allow tcp from any 548 to any out via en0

    add 2024 allow tcp from any to any 548 out via en0
    add 2024 allow tcp from any 548 to any in via en0

    was ist denn da verkehrt dran? kann mir vielleicht irgendjemand helfen?
    falls das hilft wenn ich nur die mac firewall laufen lasse und da das afp eingeschaltet habe (über systemsteuerung) und im terminal meine listen ports anzeigen lasse stehen die ports 427 und 548 dabei. wenn ich nun aber die rules per brickhouse setze werden mir über den netstat befehl keine listen ports mehr angezeigt?
    ich bin echt am verzweifeln so langsam und kurz davor nur die firewall wieder ganz sein zu lassen :(
    danke schonmal für eure hilfe
     
    doppelhelix, 29.09.2005
  2. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Läuft der afp Server (Personal FileSharing) überhaupt?
    Was sagen:
    Code:
    /Applications/Utilities/Network\ Utility.app/Contents/Resources/stroke localhost 548 548
    und
    Code:
    Applications/Utilities/Network\ Utility.app/Contents/Resources/stroke localhost 427 427
     
    maceis, 29.09.2005
  3. doppelhelix

    doppelhelix Thread Starter

    ich bedecke mein haupt mit asche :rolleyes:
    hab beim rumspielen mit den einstellungen vom sharing in der systemsteuerung, die erlaubten dienste deaktiviert gehabt.
    kann jetzt auf die andren macs zugreifen...danke schön fürs drauf aufmerksam machen :D
     
    doppelhelix, 29.09.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme lokalem Netzwerk
  1. Chinese
    Antworten:
    31
    Aufrufe:
    929
    Olivetti
    28.05.2017
  2. uMac11
    Antworten:
    32
    Aufrufe:
    1.396
    schatzfinder
    29.01.2017
  3. softdown3
    Antworten:
    2
    Aufrufe:
    260
    softdown3
    28.08.2016
  4. Tabulator
    Antworten:
    5
    Aufrufe:
    835
  5. Fliege2612
    Antworten:
    66
    Aufrufe:
    11.281
    Mac_i_messer
    04.01.2015