Probleme mit IMovie

scharc

Mitglied
Thread Starter
Mitglied seit
25.11.2008
Beiträge
317
hallo erstmal...ich bin neues Mitglied in diesem Forum und auch neuer Mac-user.:) Ich habe mir ein neues macbook angeschafft und habe nun versucht meine Filmdateien in IMovie zu bearbeiten...ich habe es anfangs erstmal mit den Filmen, die ich aus meiner IPhoto Bibliothek importiert hatte, versucht, um das Programm ein bisschen kennen zu lernen. Es werden zwar alle Filme erkannt, aber nicht alle Filme abgespielt. Bei den Filmen von meiner alten casio cam kommt nur ein schwarzes Display, wenn man auf abspielen drückt. Die Filme meiner meiner aktuellen canon cam(beide cams sind eigentlich Fotocams) werden zwar abgespielt aber nur im Vorschaumodus. Also sobald man den Film zu einem Projekt hinzufügt kann man sich den film nichtmehr anschauen, wenn man den Film abspielt. Der Ton kommt ganz normal. Wenn man sich den Film im Vollbildmodus anschaut ist auch wieder alles normal... nur in der normalen Ansicht kommt halt kein Bild sondern nur ein verpixeltes/zerstückeltes Standbild... sehr komisch
weiss da jemand Rat?

und dann noch eine andere Frage... Kann ich Filme von einer MINI-DV cam auf mein macbook übertragen? Das mb hat ja bekanntlich kein firewire Anschluss sondern nur 2 USB ports... gibt es da irgendwelche möglichkeiten vlt trotzdem die cam anzuschließen oder ist das aussichtslos?
Gruß scharc
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
Herzlich Willkommen bei den MacUsern :cake:

.. iMovie schluckt nicht alles an 'Zappelbildern', bevorzugt von 'echten' Videokameras..

Du könntest versuchen, mittels Mpeg Streamclip www.squared5.com, deine Kamera-files erst einmal in dv-stream zu konvertieren.

zur 2ten Frage: da haste die Ar***karte - dv-Import nur via firewire auf Macs. :cool:
Was sich Mr Jobs da bei einem consumerMac gedacht hat, wird mir ein ewiges Rätsel bleiben.. fw ist ein Apple-Patent und bei miniDv nachwievor Standard, das wegzulassen ist einfach nur dumm. .. sagt der alte iMovie Schnitzer k_munic .. :(
 

Bidone

Aktives Mitglied
Mitglied seit
27.05.2006
Beiträge
1.206
Kann ich nur unterschreiben - Book ohne FW ist ein no go :(
 

heaDrOOMx

Aktives Mitglied
Mitglied seit
25.02.2007
Beiträge
1.564
Warte noch ein wenig, dann gibt es bestimmt irgendeine Firma, die einen "FW400 auf USB-Konverter" anbietet!

Zumindest würd es mich nicht wundern...
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
.. Zumindest würd es mich nicht wundern...
mich aber..
fw ist nicht einfach ein stream, sondern auch ein Protokoll.. warum wohl braucht man keine 'Treiber', weder für Sony noch Canon, auch nicht für audio-interfaces etc.pp?
 

heaDrOOMx

Aktives Mitglied
Mitglied seit
25.02.2007
Beiträge
1.564
Ich habe auch von einem Konverter und nicht von einer Kabelumdrehbox gesprochen!

Mit welchem Aufwand und ob das zu konvertieren ist, weiss ich nicht. Wenn ich es wüsste, hätte ich eins gebaut und würde reich werden, zumindest den Kassandra-Rufen nach, die hier durch's Forum hallen...
 
Oben